Internet Explorer not opening after changing user rights

In XP SP2. I change user login access from administrator to Restricted user rights. after changing rights, Internet explorer not opening. when i click IE icon, explorer window opening and immediately close. but its working in adminitrator rights.
Who is Participating?
johnb6767Connect With a Mentor Commented:
This is my standard answer to determine where the rights are hosed.....

Process Monitor

Save this to the root of C as an Admin, and login the problem user. Do a RunAs with your Admin Credentials to launch it, and then set the the filter at the top to Include "Result" is "Access Denied" then "Include", and then try and recreate the errors by launching the app. Then go look at the logging, and it will tell you where the permissions are restrictive. Once you open those up, keep retrying until you get the desired results....

Keep track of your changes, as they can be scripted to deploy to the other systems......
Gaurav SinghSolution ArchitectCommented:
Please make sure that IE is allowed for the restricts users under settings
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

mahmood66Author Commented:
where to allow users and which setting?
mahmood66Connect With a Mentor Author Commented:
Downgrade IE7 to IE6 and uninstall XP SP3.
mahmood66Author Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.