Outlook 2007 Unable to send attachments

Hi,

I have strange problem in that all of a sudden Outlook refuses to send attachments. I've disabled Comodo which I use for security. I also tried creating a new profile and switching to that profile but that didn't work.
pop/smtp is the the only method configured and my service provider assures me they're not blocking it.

Mail without attachments works fine.

Any suggestions as to what I can try to resolve this?

OS is Windows 7.

Thanks in advance.
Mark
mgfergAsked:
Who is Participating?
 
LinuxGuruLinux Server AdministratorCommented:
Ok. Please try to start outlook in safe mode and try to send.

Refer the following url for detailed steps.

http://support.microsoft.com/kb/813514#method3

Also try to increase the server time-out setting. Refer the following steps.

Start Outlook.
On the Tools menu, click Account Settings.
Click to select the target POP3 account, and then click Change.
Click More Settings.
Click the Advanced tab.
Gradually increase the server time-out setting until the issue is resolved.
0
 
LinuxGuruLinux Server AdministratorCommented:
Are you getting any error message? If yes, please provide the exact error message. Also I would recommend you to disable any security software installed on your computer and restart.
0
 
mgfergAuthor Commented:
The error msg is "Sending reported error (0x800CCC0F) : The connection to the server was interrupted. If this problem ..."
0
 
mgfergAuthor Commented:
Oddly this was a problem with the service provider which was rectified. Apologies for delay in responding.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.