Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 9321
  • Last Modified:

The server responded: 421 4.3.2 Service not available

Hey people,

I've just completed a SBS2003 to SBS2011 migration and most email accounts are working fine. However some POP3 accounts are receiving this email for SMTP.

Task 'jobs@dishtec.com.au - Sending' reported error (0x800CCC67) : '  The server responded: 421 4.3.2 Service not available'

Open in new window


I'm relatively new to managing Exchange, so it be great if you could explain and include steps in your suggestions :)

Thanks.
0
chipped
Asked:
chipped
  • 3
  • 2
1 Solution
 
steforCommented:
Have you started the POP3 service?
Are the POP3 port/s open on your new server?
Is the user POP-enabled?
0
 
ronnypotCommented:
With SBS 2011 everything is configured for using POP3 only is the "Microsoft Exchange POP3" service is set to manual and not started by default so if you want your users to connect by using the POP (the same for IMAP) you need to start the service it would be good to change the startup type to automatic so after a restart the service will be started automatic.

Ofcourse when you have users connecting from outside your network you need to configure your router to let the POP port (110) through to the SBS server
0
 
chippedAuthor Commented:
Yes to 1 and 2. How do I check if the user is POP enabled?

Thanks.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
ronnypotCommented:
You can check this by going to the users mailbox properties within exchange management console (Recipient Configuration, Mailbox) and on the mailbox features tab you can check if this is enabled (this is the default option)

But reading your question again, you are talking about sending via exchange, when you connect via POP and want to send via exchange you are trying to relay, this is not configured by default.

Just make sure you have configured outgoing authentication in Outlook and follow the server configuration, by this document: http://blogs.technet.com/b/sbs/archive/2008/09/19/how-to-configure-sbs-2008-to-host-pop3-imap4.aspx and don't forget to continue to this link at the end of the article:
How to Configure Trusted SMTP Relay in Exchange on SBS 2008 ( http://blogs.technet.com/b/sbs/archive/2008/09/18/how-to-configure-trusted-smtp-relay-in-exchange-on-sbs-2008.aspx)
1
 
chippedAuthor Commented:
Thanks for the info, I setup the services to automaticallyu start previously (during the setup) and firewall ports were also open.

I have configured a new receive connector as described in the second link, I'll see how it goes tomorrow.

Cheers
0
 
chippedAuthor Commented:
Thanks, your links worked. I had to configure a receive connector and change the client emails to use SMTP port 587 and TLS.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now