Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1518
  • Last Modified:

Google translate hangs on ie8

I have google translator set to automatically transale foreign web sites but it just seems to hang all the time.  The latest error i have is:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.1; InfoPath.1; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET CLR 1.1.4322)
Timestamp: Tue, 6 Sep 2011 12:23:57 UTC


Message: Object doesn't support this property or method
Line: 137
Char: 701
Code: 0
URI: http://translate.googleapis.com/translate_static/js/element/4/element_main.js

0
Simonrepro
Asked:
Simonrepro
  • 2
  • 2
1 Solution
 
ZeevM333Commented:
Try turning off DEP inside of Internet Explorer and see if that helps.  Click on Tools, Internet Options, then the Advanced tab.  Scroll down to Security and uncheck "Enable memory protection to help mitigate online attacks".

0
 
SimonreproAuthor Commented:
No this did not work
0
 
ZeevM333Commented:
If i'll assume that it used to work for you, best test would be to Reset your IE settings.
Under advanced tab click the Reset (enter from control panel) > check if it works.

Also, i belive that after you disable the DEP on the IE8 it will require you to reboot the machine.
0
 
SimonreproAuthor Commented:
Resetting the settings has done it, many thanks!
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now