Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 286
  • Last Modified:

Email on Iphones

We have an SBS2008 server and were used to getting our email on iphones.  We dont seem to be getting email on them right now.  It just tries to get email but we dont get an error on the phone.  What can be checked in order to fix why this is happening?  
Our Remote Web Workplace is working and Outlook Web Access is working properly.  You can log into OWA and have the abilty to send and recieve.  Users with phones and also get email on their desktops.

What can we check to resolve this issue?
0
maximus7569
Asked:
maximus7569
  • 4
  • 3
  • 2
  • +1
1 Solution
 
setasoujiroCommented:
Is activesync enabled on the exchange/sbs?
does the phone give you the option what you want to sync when configuring it?
0
 
maximus7569Author Commented:
I setup an account on a new iphone and it goes through the whole setup and does not give you an error. I was able to send, just cant recieve email.

How would I check for that, just so I make sure it is?  It was working for a while and then it quit.
0
 
setasoujiroCommented:
how do you configure it, is it exchange/or pop/imap?
also, did you check if you have exchange 2003 sp2?
because otherwise it will be no go...

http://www.petri.co.il/how_to_sync_ppc_with_exchange_2003.htm
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
maximus7569Author Commented:
I configured exchange.

This server is running exchange server 2007 and server 2008 SP2.
0
 
setasoujiroCommented:
ok, sorry thought it was 2003.
can you check :

testexchangeconnectivity.com
and run the activesync test?
post output
0
 
Alan HardistyCommented:
Please check your inherited permissions as per my article:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

Anti-virus software can interfere with Activesync and cause the problems you are experiencing so please check the registry setting from my Exchange 2003 article (inconsistent sync section) and add it if necessary:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_1798-Exchange-2003-Activesync-Connection-Problems-FAQ.html
0
 
maximus7569Author Commented:
I've requested that this question be deleted for the following reason:

THis issue was due to issue with phone and none of the resolutions given would have fixed issue.
0
 
Alan HardistyCommented:
Another case of being locked out by the Question Lockout Wizard after abandoning the question for 3 months.

7 open questions with one open from 13/05/11.

Arbitrary closure - objection on these grounds.
0
 
maximus7569Author Commented:
Yes,  the phone was wiped and after phone was wiped it would now recieve email. Nothing was ever down on server side.  I didnt know how to respond to closing out this question.  If I need to do something please let me know.  I am unsure of what alanhardisty is stating in his reply.
0
 
South ModModeratorCommented:
All,
 
Following an 'Objection' by alanhardisty (at http://www.experts-exchange.com/Q_27376268.html) to the intended closure of this question, it has been reviewed by at least one Moderator and is being closed as recommended by the Expert.
 
At this point I am going to re-start the auto-close procedure.
 
Thank you,
 
SouthMod
Community Support Moderator
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now