Email on Iphones

maximus7569
maximus7569 used Ask the Experts™
on
We have an SBS2008 server and were used to getting our email on iphones.  We dont seem to be getting email on them right now.  It just tries to get email but we dont get an error on the phone.  What can be checked in order to fix why this is happening?  
Our Remote Web Workplace is working and Outlook Web Access is working properly.  You can log into OWA and have the abilty to send and recieve.  Users with phones and also get email on their desktops.

What can we check to resolve this issue?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Is activesync enabled on the exchange/sbs?
does the phone give you the option what you want to sync when configuring it?

Author

Commented:
I setup an account on a new iphone and it goes through the whole setup and does not give you an error. I was able to send, just cant recieve email.

How would I check for that, just so I make sure it is?  It was working for a while and then it quit.
how do you configure it, is it exchange/or pop/imap?
also, did you check if you have exchange 2003 sp2?
because otherwise it will be no go...

http://www.petri.co.il/how_to_sync_ppc_with_exchange_2003.htm
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
I configured exchange.

This server is running exchange server 2007 and server 2008 SP2.
ok, sorry thought it was 2003.
can you check :

testexchangeconnectivity.com
and run the activesync test?
post output
Alan HardistyCo-Owner
Top Expert 2011

Commented:
Please check your inherited permissions as per my article:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

Anti-virus software can interfere with Activesync and cause the problems you are experiencing so please check the registry setting from my Exchange 2003 article (inconsistent sync section) and add it if necessary:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_1798-Exchange-2003-Activesync-Connection-Problems-FAQ.html

Author

Commented:
I've requested that this question be deleted for the following reason:

THis issue was due to issue with phone and none of the resolutions given would have fixed issue.
Alan HardistyCo-Owner
Top Expert 2011

Commented:
Another case of being locked out by the Question Lockout Wizard after abandoning the question for 3 months.

7 open questions with one open from 13/05/11.

Arbitrary closure - objection on these grounds.
Yes,  the phone was wiped and after phone was wiped it would now recieve email. Nothing was ever down on server side.  I didnt know how to respond to closing out this question.  If I need to do something please let me know.  I am unsure of what alanhardisty is stating in his reply.

Commented:
All,
 
Following an 'Objection' by alanhardisty (at http://www.experts-exchange.com/Q_27376268.html) to the intended closure of this question, it has been reviewed by at least one Moderator and is being closed as recommended by the Expert.
 
At this point I am going to re-start the auto-close procedure.
 
Thank you,
 
SouthMod
Community Support Moderator

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial