Maximum Upload Size

I am trying to update the maximum upload size on my sharepoint server. I edited the web.conf file but still i am unable to upload big files. DO i ahev to restart any service?
SvlssAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
ivan_vaguninConnect With a Mentor Commented:
What error do you get? If you get timeout try to encrease IIS timeout values and chunk size for large files:
http://blogs.msdn.com/b/joelo/archive/2007/06/27/file-name-length-size-and-invalid-character-restrictions-and-recommendations.aspx
0
 
ivan_vaguninCommented:
Hi!
You should change maximum upload size in web application settings (Central Administration). http://sharepointtaskmaster.blogspot.com/2011/05/very-simple-to-change-maximum-upload.html
0
 
SvlssAuthor Commented:
I am using sharepoiint 2007.. I went in to web app settings and changed max size to 80 from 50 but still it dosent work pic1 pic2
0
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

 
SvlssAuthor Commented:
Ivan,
Do i have to restart any service after following these steps?I poerformed these steps but still no change?
0
 
ivan_vaguninCommented:
You have to restart IIS after changing IIS timeouts and increasing the default chunk size, but no need to restart after changing web.config
0
 
SvlssAuthor Commented:
I tried that but still dint work
0
 
ivan_vaguninCommented:
What error do you get? Can you post a screenshot?
0
 
SvlssAuthor Commented:
Sorry Ivan i got it. Thanks
0
All Courses

From novice to tech pro — start learning today.