Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 313
  • Last Modified:

How do i make NTbackup restore also not inherited security when restoring file/folders?

hello guys,

i'm restoring home folders from a backup and i have noticed that "not inherited security" doesnt get restore when performing a restore of files/folders. Is there a way to force ntbackup to restore this type of security as well that is build in within the folders?
0
Cholo123
Asked:
Cholo123
  • 3
  • 2
2 Solutions
 
Brian BIndependant Technology ProfessionalCommented:
Amongst the restore options in NTBackup should be "restore file permissions". Also make sure the directory where you are restoring the files is not set to automatically write permissions to the child folders.
0
 
Cholo123Author Commented:
how do make sure the directory i'm restoring to doesnt automatically write permission to the child folders? i only see the option "allow inheritable permissions from the parent..." which is uncheck already.
0
 
Brian BIndependant Technology ProfessionalCommented:
There is also a check box to make it overwrite the child folders. So when you are looking at permissions, make sure that doesn't get checked.
Plus I know you already said, but double check the folder restored isn't set to inherit permissions.
0
 
Cholo123Author Commented:
I've requested that this question be deleted for the following reason:

ok
0
 
Brian BIndependant Technology ProfessionalCommented:
Solution provided should work. Asker did not provide reason for delete.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now