Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 409
  • Last Modified:

IPhone stopped recieving email automatically and users not have to fetch (Send\recieve)

We use a single Exchange server and some of the users have IPhones they connect to their email with. Over the weekend the power was out at the office. Yesterday the power came back on and I powered on the server. Everything is working except the users IPhones no longer download messages as they come in they have to hit fetch (sen/receive) where before they did not have to. I have other users with Droids and Blackberries and they are still working. And the Iphones can send/receive if you do it manually but not automatically. I don't see how the mail server being down for a few days would make this happen.
0
Axis52401
Asked:
Axis52401
  • 4
  • 3
1 Solution
 
Axis52401Security AnalystAuthor Commented:
The only error I see in the Event viewer is the below


IP-based AUTD failed to initialize because the processing of notifications could not be setup.  Error code [0x80004005].  Verify that no other applications are currently bound to UDP port [2883], or try specifying a different port number.
0
 
Alan HardistyCo-OwnerCommented:
There is a simple fix for this:

http://support.microsoft.com/kb/956189

You need to at least reserve the port for AUTD in the registry, then restart the DNS Server Service and all should be happy again.

Alan
0
 
Axis52401Security AnalystAuthor Commented:
Alan,
   I made that registry entry and restarted the DNS service and the Active Sync erros seemed to have stopped  but I got this twice )Below)  Is this going to cause the same problem? The article said to reboot but you mentioned just restarting the DNS service. Should I reboot the server?

Windows cannot query DllName registry entry for {7B849a69-220F-451E-B3FE-2CB811AF94AE} and it will not be loaded. This is most likely caused by a faulty registration.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Alan HardistyCo-OwnerCommented:
I just restart the DNS Server Service, which frees up port 2883 for AUTD to use, then because you have added the reservation, when the DNS Server Service starts, it won't use that port and Activesync will be working again.

You can restart if restarting the DNS Server Service doesn't fix it - but I have not needed to yet and I have done it numerous times.
0
 
Alan HardistyCo-OwnerCommented:
Also - if you have SBS - add the IPSEC reservation too, or one day you will reboot and the server will be unable to communicate to anything!!!
0
 
Axis52401Security AnalystAuthor Commented:
I do and thanks for telling me, I would have overlooked that. I'm having the users check their Iphones now to see if that corrected the problem.
0
 
Alan HardistyCo-OwnerCommented:
Also check the Application Event Log for the AUTD is initialised message - that should let you know that the server is happy again too.

Users should be working - but will wait for you to be 100% happy and confirm.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now