Solved

out of office on exchange for sbs server 2003

Posted on 2011-09-06
18
211 Views
Last Modified: 2012-05-12
Out of Office doesn't work when a user turn's it on via outlook on their client.

The server as out of office enabled or ticked in the global settings so I'm not sure why it's not working.

The server is using the pop3 connector.
0
Comment
Question by:bootuppc
  • 9
  • 8
18 Comments
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36492295
does it work when a client enables it via outlook web access?
0
 
LVL 13

Expert Comment

by:connectex
ID: 36492780
Is there an error message? Does it go through the motions and then doesn't work when a message is sent?

-Matt-
0
 
LVL 2

Author Comment

by:bootuppc
ID: 36494282
Exactly right, there is no error message it just goes through the motions and then doesn't work.

I'll test it on owa and let you know.
0
 
LVL 2

Author Comment

by:bootuppc
ID: 36494309
I just checked via owa and it was already enabled, so no it doesn't work via owa either.

Also it appears to work internally but not externally.
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36494362
ok,
system manager -> global settings -> internet message formats -> right click on default ->advanced ->
allow out of office.
 
but you said that was OK

Do you deliver mail over a smarthost?
if so, try delivering mail over direct MX lookup
0
 
LVL 2

Author Comment

by:bootuppc
ID: 36494411
yes system manager -> global settings -> internet message formats -> right click on default ->advanced -> is already allowed.

How do I know if mail is delivered over smarthost or not and how do I change it to direct MX lookup?
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36494534
check your send connector, it is defined there.
0
 
LVL 2

Author Comment

by:bootuppc
ID: 36494617
it is smarthost but I wouldn't have the confidence in changing it properly.  Any chance you can you talk me through what to do please?
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36494640
yes no problem.

you disable smarthost, and set it to "direct delivery' also check "use external dns"(or something like it, i don't have 2003 here to check...)

Restart the exchange transport service.

What it does is deliver your mail directly instead of sending it to your ISP first.

but note the settings that were in the smarthost field.(the address) , so if it still doesn't work you can just change it back
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 2

Author Comment

by:bootuppc
ID: 36494703
Brilliant thanks

Also If I expand "first adminstrative group\server\" and click on queues Exchange MTA is flagged as Not Available.  Is that to be expected and should that change when I make the change?
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36494722
normally this shoudld be started , it's an exchange service you can find in the services applet (called mta stack) but it doesn't affect smtp traffic only x400 so does not apply to the issue normally.

0
 
LVL 2

Author Comment

by:bootuppc
ID: 36495426
Hi, sorry I'm not sure where you disable smart host and set "direct delivery"  I can find the "use external dns" section but not the other.
0
 
LVL 14

Accepted Solution

by:
setasoujiro earned 500 total points
ID: 36496045
no problem

open the system manager
under first org. group-->connectors-->there is an small business smtp connector-->properties-->
thick the box that says "Use DNS to route to each address..."

that's it, disregard the other stuff i said, i forgot it was sbs 2003
0
 
LVL 2

Author Comment

by:bootuppc
ID: 36496310
That's great and that has now fixed the problem.  Wooohooo, makes me look very good so thanks a lot setasoujiro
0
 
LVL 2

Author Closing Comment

by:bootuppc
ID: 36496324
brilliant can't fault it, top class help.
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36496341
no problem, just so you know the reason is that your isp blocks the "oof replies" :)
0
 
LVL 2

Author Comment

by:bootuppc
ID: 36496426
yeah I know, I phoned them and checked with them and they said they do and told me to do the same thing as you! :)
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36496452
:)
just make sure to monitor the outgoing mail for a couple o days, just to be sure that all is ok :)
0

Featured Post

Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

Join & Write a Comment

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now