Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 561
  • Last Modified:

Security Warning - pop up when trying to access a website..on IE 8

hi experts,

 I'm trying to access www.invisalign.com and vip.invisalign.com and everytime I get these error pop up:
security warning
the current webpage is trying to open a site in your trusted sites list. do you want to allow this?

I click yes like 5 times and then it finally opens but it doesn't display everything properly.

how can I fix this asap and stop these security warning to appear?
0
frankbustos
Asked:
frankbustos
1 Solution
 
ajjmunozCommented:
quick answer:
if you're running server 2008, go to START then RUN and type [compmgmtlauncher] and hit ENTER....then in the middle of the page ( a little to the right) you'll see the IESEC button. Click on it and turn off for [users/admins] depending on what type of account you are using....

long answer:
if you're not running server 2008, it could be [local group policy setting], could be simple browser settings, could be a malicious website that is being blocked by your browser,.....

can you please provide browser name and verison, OS name and version (if possible) and also what the context is......are you an administrator in a corporate or government location, are you at home on your personal computer, is it a desktop/server/laptop.....etc..
0
 
frankbustosAuthor Commented:
browser is IE8.0 OS is Windows XP Pro, its a small workgroup of 5pcs. its a dell laptop and it used to work about 2 weeks ago.
0
 
SuperTacoCommented:
have you added the site to trusted zones?  

Internet Explorer->Tools->Internet Options-> Security
0
Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

 
ajjmunozCommented:
Let me know if this helps....

CLICK HERE...
0
 
hrr1963Commented:
Go to "internet properties" from Control panel,
In the new window go to "Advanced" Tab.
Click reset .
Apply, OK, close all about IE.
Open Internet explorer and try the web page.
0
 
frankbustosAuthor Commented:
thanks, this fixed the problem.
0
 
clairvoyant28Commented:
I just wanted to add an update for Windows 7, IE 10 & 11.


The error is fixed by the following setting:


    Open Internet Explorer.
    Select Tools.
    Click Internet Options.
    Click Security > Trusted Sites > Custom Level.
    Enable the Websites in less privileged web content zone option.

If you are working on a domain and have a GPO for Internet Explorer and you are setting "site to zone" settings you need to enable this policy in the following location:

Right click on you policy and select edit then > User Configuration >click policies> click Administrative Templates> then click Windows Components> Internet Explorer> Internet Control Panel> Security Page > Trusted Sites Zone>find the setting "Web sites in less privileged Web content zones can navigate into this zone". Enable the policy and you will get three options: "Enable - Prompt - Disable" Select enable.

Optional when using Group Policy:

You can just let the Policy take effect on its own which take around 90 minutes give or take 30 minutes or do the following:

After setting the above setting in your GPO go to an elevated Command Prompt by clicking on start and type CMD then hold CTRL+SHIFT and hit ENTER which is a shortcut to open Command Prompt in an elevated window. Then run the command:

GPUPDATE > then enter - NOTE: I would stay away from running GPUPDATE /force on your Domain Controller it can cause you a lot of headaches. You can however run GPUPDATE /force on the end user workstation.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now