Solved

exchange 2010 public folder permissions

Posted on 2011-09-06
6
378 Views
Last Modified: 2012-05-12
Can some please help me figure out how to give permissions to public folders. I been on the Microsoft support and found these two  shell commands, but it doesn't seem to work. Am I doing something wrong?

When i put in the command it looks like it went though, but permissions doesn't seem to be changing.

Add-RoleGroupMember -Identity "Public Folder Management" -Member Tony


Add-PublicFolderAdministrativePermission -Identity "\Marketing" -User "Chris" -AccessRights AllExtendedRights -InheritanceType SelfAndChildren
0
Comment
Question by:sirichaiphumirat
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36492290
I don't know what version of exchange you are running , but if it's 2010 you can assign permissions from outlook on the folders
0
 

Author Comment

by:sirichaiphumirat
ID: 36492325
I have exchange 2010, but I am not sure how I would give permissions to folders that i don't even have permissions to.  It seems like i can only do this with a Shell command.
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36492366
in exchange EMC, open the "toolbox" there is a public folder management tool
there you can select your PF and assign permissions as well?
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 

Author Comment

by:sirichaiphumirat
ID: 36492386
yeah i tried looking in there but there is no options to do add any permissions.
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36492416
i just double checked, when you rightclick the PF "marketing" for example, then click "manage settings" then go through the wizard, you can assign people and their rights...

I assume you have exchange 2010 SP1?
0
 
LVL 10

Accepted Solution

by:
SuperTaco earned 500 total points
ID: 36492967
Try using EXFolders.  it made life easy for me.

http://gallery.technet.microsoft.com/Exchange-2010-SP1-ExFolders-e6bfd405  (for SP1)

it's a GUI that make public folder management easy.  If you are still on the RTM, here's the link for that.

http://gallery.technet.microsoft.com/Exchange-2010-RTM-ExFolders-c76c3649
0

Featured Post

Enroll in June's Course of the Month

June's Course of the Month is now available! Every 10 seconds, a consumer gets hit with ransomware. Refresh your knowledge of ransomware best practices by enrolling in this month's complimentary course for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question