Solved

Cisco 1200 Https access

Posted on 2011-09-06
6
413 Views
Last Modified: 2013-12-27
I'm trying to configure my Cisco 1200 in such a way that I can access it using either http or https
I have a userid and password on the thing and eve have it setup as an http server/https server. However whenever I go to the webinterface it asks for userid password I enter the one I have setup and it won't authenticate. Any clues as to what is happening?

Thanks
0
Comment
Question by:TEKOPS1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 10

Expert Comment

by:SuperTaco
ID: 36492931
Does that username have level 15 privelege access?  Also, are you sure you have an image that has ths SDM/CCP active?  
0
 
LVL 1

Expert Comment

by:alex_uk14
ID: 36496076
Can you gives us the running config output please!  Also could you state the image you are using as well!

Like what SuperTaco said, i'm pretty sure you need a privilege level of 15 to access the WAP via HTTP or HTTPS.

Also can you gain access into the device via Console using the same username and password?
0
 

Author Comment

by:TEKOPS1
ID: 36496564
Thanks for yoru quick response here is a copy of the running config...
You will notice several priv 15 uid's I use bdadmin and p-danaw and that should work.


Blv-ap.log
0
Is your NGFW recommended by NSS Labs?

Ours is! NSS Labs Next Generation Firewall Test gives the WatchGuard Firebox M4600 a "Recommended" rating! Curious where your NGFW landed on the  Security Value Map? See the map and download the full report today!

 
LVL 10

Expert Comment

by:SuperTaco
ID: 36500369
I do see them, but I also see that authentication for the web interfaces is set to radius.  Try changing that.  Also try logging in with just to priv exec PW.  Generally with some of the waps.  I've had to create the user in the GUI to be able to log in.  In image upgrade fixed, but I forgot which image fixed it.  Have you tried logging in with the defaults?
0
 
LVL 1

Accepted Solution

by:
alex_uk14 earned 250 total points
ID: 36501585
Enter your enable Secret password with no username and it should work.

I tried it out on a 1242AG AP with the same configurations.
0
 

Author Closing Comment

by:TEKOPS1
ID: 36502855
Thanks it is the enable secret password that is the culprit

Best
0

Featured Post

Is your NGFW recommended by NSS Labs?

Ours is! NSS Labs Next Generation Firewall Test gives the WatchGuard Firebox M4600 a "Recommended" rating! Curious where your NGFW landed on the  Security Value Map? See the map and download the full report today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question