Solved

User Unable to Send Internal Emails

Posted on 2011-09-07
6
1,080 Views
Last Modified: 2012-05-12
Hi,
We are having a very strange problem with one of our clients. Everyone is able to send email to external email accounts, everyone in the company except one user is able to email internally. This one user can send emails externally but not to anyone else internally, they don't get bouncebacks or anything, the email just doesn't arrive at the other end. I have run the BPA and it reports no issues, message tracking center also shows the messages being delivered. The user receives internal emails and no other users are having the same issue.

The environment is Server 2008 R2 with Exchange 2010 installed, they recently migrated from an Exchange 2003 environment, I have configured an anonymous receive connector so that
internal scan to email type emails work.

I have disabled the message scanning part of Eset Mail Security and have checked Messagelabs which doesn't show any messages being blocked either, not sure what else to check!
0
Comment
Question by:Powerhousecomputing
6 Comments
 
LVL 9

Expert Comment

by:akitsupport
ID: 36494157
Not sure if this might help it is describing what you are saying.

http://blog.lanlogic.net/kb/hosted-exchange/unable-to-send-mail-to-internal-users-after-migration/

0
 
LVL 7

Expert Comment

by:viveksahu
ID: 36494172
Hi,

It is very unusual issue event though you can try with moving the mailbox to other database.
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36494173
could it be possible that the user needs to download the OAB again?
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 49

Expert Comment

by:Akhater
ID: 36494247
The first thing to do is track the email,

Open emc go to tool box and message log explorer. Fill the unfo of the user and deselect the checkbox next to receive see what is happening with the email
0
 

Accepted Solution

by:
Powerhousecomputing earned 0 total points
ID: 37061626
We found the issue was to do with the AV installed on the server. Its now working ok.
0
 

Author Closing Comment

by:Powerhousecomputing
ID: 37089688
Closing due to AV issue we have resolved, removed and reinstalled Eset.
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
This video discusses moving either the default database or any database to a new volume.
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question