?
Solved

Online plugin error WFCRUN32

Posted on 2011-09-07
8
Medium Priority
?
820 Views
Last Modified: 2012-05-12
When I try to launch application through citrix Web interface, got popup as attachment. Need help to resolve this issue.
Citrix-Erro.bmp
0
Comment
Question by:Sekar Chinnakannu
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 25

Author Comment

by:Sekar Chinnakannu
ID: 36494796
please ignore Cannot connect to the Citrix meataframe server image. Please find this attachment
Online-plugin-err.bmp
0
 
LVL 24

Expert Comment

by:Dirk Kotte
ID: 36495171
if you uninstall the Citrix XenApp Client you should recive an "launch.ica" file when clicking the application-icon.
(keep this file at your desktop for later questions)
After reinstalling the (current) XenApp-Client your problem possible solved.
If you receive the error-message furthermore - click at the launch.ica file at your desktop and post the result here.  
0
 
LVL 25

Author Comment

by:Sekar Chinnakannu
ID: 36496911
Thanks dkotte for your comments I have tried same step but no luck I am trying to install Online Plug-in 12.1.44. When I click the icon its gone and hided not sure where it went :(. Please help me to solve this issue.
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
LVL 24

Expert Comment

by:Dirk Kotte
ID: 36498630
if you click the icon (and the ica-client are ok) the launch.ica are started with the ica-client and the client remove the .ica - File. The session should start now.
Thats ok!

You still reveive the error message from your first post?

0
 
LVL 25

Author Comment

by:Sekar Chinnakannu
ID: 36499960
Yes still receiving error as mentioned on first post
0
 
LVL 24

Expert Comment

by:Dirk Kotte
ID: 36501710
do you receive the same error with other client-devices?
0
 
LVL 25

Accepted Solution

by:
Sekar Chinnakannu earned 0 total points
ID: 36515399
yes same error i received finally i have formatted my pc and tested its working fine. not sure what cause the issue.
0
 
LVL 25

Author Closing Comment

by:Sekar Chinnakannu
ID: 36558770
issue resolved after formatting system
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

CITRIX XENAPP 6.5 FARM CUSTOM POLICY - CHANGE MANAGEMENT WINDOW REBOOT SCHEDULE
Several part series to implement Internet Explorer 11 Enterprise Mode
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
Suggested Courses

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question