Solved

How do I setup SBS 2011 to sync time with PC's in my company network?

Posted on 2011-09-07
5
1,735 Views
Last Modified: 2012-05-12
Time on SBS 2011 is correct but all PCs time are 3 hours ahead.  It happened when I joined all to domain.  Is it being pushed through Group Policy by default?  Any help will be appreciated.

Thanks.
0
Comment
Question by:Infotech2008
5 Comments
 
LVL 37

Assisted Solution

by:Neil Russell
Neil Russell earned 83 total points
ID: 36495141
Make sure that your time zone settings on the PC match those of the server maybe?
0
 
LVL 39

Assisted Solution

by:footech
footech earned 84 total points
ID: 36495160
All domain workstations sync their time from the domain controller (the SBS).  Check the time zone settings on a workstation to make sure it's set correctly.  Then set the time manually and see if if reverts back to 3 hours ahead after a reboot.
There are group policy settings for time, but usually these aren't set, particularly in an SBS environment.
0
 
LVL 4

Expert Comment

by:ZeevM333
ID: 36498358
your client systems should sync right after logining into the domain the first time.
if not, what OS are they running?
0
 
LVL 57

Accepted Solution

by:
Cliff Galiher earned 83 total points
ID: 36498380
I noticed that your question lists your location as "eastern." The default for any OS installation from MS is to have the "Pacific" timezone, so if the person setting up the server was clicking through the initial setup too quickly, set the time but *didn't* change the timezone, the server thinks it is in Redmond (or California if you must) where your desktops are probably set up properly in Atlantic City (example, clearly)...and in such a scenario, a server saying it is 3:30PM in Seattle would have desktops reporting 3 hours later, exactly as you describe.

I'm really not saying anything new that others haven't already posted, just explaining it in a way that may make more sense. Check the server timezone first, that is the likely culprit.

-Cliff
0
 

Author Comment

by:Infotech2008
ID: 36498478
Problem fixed.  Time zone was set for Pacific on SBS 2011 but the time was set correct.  I assumed it was set for Eastern.  Thanks Guys.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
SBS 20011 to Office 365 7 89
Replace SBS 2011 Exchange 2010 with Exchange 2016 3 143
2003 Server DNS/FS errors 6 53
SBS Server 2011 does not recognize a PC as being Online 8 50
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question