• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 244
  • Last Modified:

Office 2010 Pop Up

How can we turn off the pop up prompt for username and password from contiuing to prompt, even after credetials are inputted correctly?
thanks in advance for any and all hep

David Elebute
David Elebute
  • 3
  • 2
2 Solutions
Alan HardistyCo-OwnerCommented:
David ElebuteSystems ConsultantAuthor Commented:
Finally got MIcrosoft Support to Help; here is what we worked on to resolve:
>> Ran Internet address management wizard on the server
>> Created a registry key DisableLoopbackCheck at HKLM\System\CurrentControlSet\Control\LSA and set it’s value 1
>> Checked the Service Pack level of Exchange and found it to SP1
>> Installed Update Rollup 9 for exchange SP1
>> Checked Test-OutlookWebServices | fl
>> Checked IIS and found all the Websites were stopped
>> Started SBS Web Applications and Default Website
>> Windows Firewall was disabled, enabled it
>> Ran Fix Me Network Wizard
>> Rebooted the server

after the above procedure: NO MORE PROMPTS!!

David ElebuteSystems ConsultantAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for delebute's comment http:/Q_27295409.html#36577363

for the following reason:

completely worked, ms support walked me through each step.
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Alan HardistyCo-OwnerCommented:
So essentially the fix is to install SP1 Rollup 9 which is detailed in the article I linked you to, which you either didn't bother to read or did read and didn't bother to respond to my comment, then you phoned Microsoft and got the same solution.

Why did you bother asking the question on EE in the first place?
David ElebuteSystems ConsultantAuthor Commented:
i apologize
i read the article and if i missed it im very sorry, the registry hack i missed and it was the main fix for the password prompt
the rollup fixed the autodiscover issue, but again i am truly sorry
After reviewing this thread, it does look like you got some good help from alanhardisty. I am going to accept your solution as it is more detailed and exact, but still award points to the Expert for their guidance with you on this.

Starting the AutoClose process.

Thank you,

Community Support Moderator
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now