Solved

MS Office Communicator 2007 Status in Outlook 2007

Posted on 2011-09-07
6
550 Views
Last Modified: 2013-02-15
Hi all,
When setting up a meeting request or appointment in Outlook 2007, I add a list of attendees but their MS Communicator status shows up as offline (greyed out) even though in communicator they are actually online. This is a really neat idea to be able to see who is online but it never seems to work correctly for me. I know if I have duplicate addresses for the user in communicator this may happen but this is no the case here. Any help is much appreciated.     MS Office Communicator 2007 Status in Outlook 2007 MS Office Communicator 2007 Status in Outlook 2007
0
Comment
Question by:Holl_ITS
  • 2
6 Comments
 
LVL 4

Expert Comment

by:ZeevM333
ID: 36498622
Did you try reinstalling communicator client?
Could be a problem with the Outlook Add in Part.
0
 

Author Comment

by:Holl_ITS
ID: 36501060
Hi,
Yes but the problem is within the whole organization. Not all users are showed up as offline but the ones that are showing up are usually online.
0
 
LVL 4

Accepted Solution

by:
ZeevM333 earned 63 total points
ID: 36501085
Did you see this article?
http://office.microsoft.com/en-us/communicator-help/using-communicator-with-office-outlook-2007-and-office-onenote-2007-HA010224534.aspx


Configure Outlook integration options in Communicator

In the Office Communicator Title bar, click the Menu button, point to Tools, and then click Options.
On the Personal tab, under Personal information manager, select Microsoft Office Outlook from the drop-down list.
Select or clear the following options, as appropriate:
Display my Outlook Out Of Office information to contacts in my Personal, Team and Company Access Levels.
Update my presence status based on my Outlook calendar information
Show meeting subject and location to contacts in my Team Access Level.
Save my instant message conversations in the Outlook Conversation History folder.
Save my call logs in the Outlook Conversation History folder.
 NOTE   Any change to these options is automatically copied to all of your computers and devices running Communicator 2007.



Check with 1 user and see if it helps...if it does, can change the rest of the clients from the OCS server
0
 
LVL 2

Assisted Solution

by:ismailshaik02
ismailshaik02 earned 62 total points
ID: 36503603
Check out the outlook properties and go to email address tab,if you find the SIP ID listed for that user, if no sip ID is listed there, you will not get that option.
 
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
Read this checklist to learn more about the 15 things you should never include in an email signature.
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question