• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 914
  • Last Modified:

Server 2008 R2 SFU autocomplete counters

Server 2008 r2
services for unix

When setting up a new user on the UNIX attributes tab it auto-completes a UID this is the next number from a counter on the system
This was set to a 5 digit number but all of our UIDs are in the 2000 range how can i reset this counter so it get the next 2000 uid and not 10000 uid

Thanks.
0
skinnyquiver
Asked:
skinnyquiver
1 Solution
 
skinnyquiverAuthor Commented:
The solution to this issue is to use ADSI edit to edit
CN=Domain,CN=Ypservers,CN=ypserv30,CN=rpcservices,CN=system,DC=domain,DC=com
In this object there are 2 attributes
msSFU30MaxUidNumber
msSFU30MaxGidNumber
Setting these to 1 will reset the counter and then when you add the next number it will go up from there.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now