[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

.doc files open outlook and make the .doc an attachment

Posted on 2011-09-07
9
Medium Priority
?
257 Views
Last Modified: 2012-05-12
Hello,
A user has somehow changed a setting that when he double clicks a .doc file(icon), Outlook opens and creates the .doc as an attachment. So the file doesn't open on a double click.
The OS is Windows7, the Office is 07. it will not do this with a .docx, they open normally.
If you do an "open with" it will say it is associated with Word but the "always use this program" is greyed out.
IF we check the association in the control panel it says it is associated with Outlook.

Any idea?
0
Comment
Question by:AgentViper
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 7

Expert Comment

by:JohnGrunwell
ID: 36496736
Go to Control Panel\All Control Panel Items\Default Programs\Set Associations
 change .doc & .docx to microsoft word
0
 

Author Comment

by:AgentViper
ID: 36496880
I don't think it's a file association issue.
When following your steps, it is associated with Outlook, recommend program is Word but "always use this program" is greyed out. cannot lock that association down.
0
 

Author Comment

by:AgentViper
ID: 36496900
Addition; user has full admin rights on that pc. if I log in, the problem goes away.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 7

Expert Comment

by:JohnGrunwell
ID: 36496967
when you saw the file ext. Did you click change program and choose Microsoft Word
0
 

Author Comment

by:AgentViper
ID: 36497006
yes, Word was picked but it remains at Outlook
0
 
LVL 7

Expert Comment

by:JohnGrunwell
ID: 36497316
Have you restarted the computer?  One more thing to try right click on a .doc or .docx file go to properties where it says open with click change and change this to word.
0
 

Author Comment

by:AgentViper
ID: 36497673
Yes we tried the standard normal stuff first.
We may have to rebuild the system if no one has an unusual answer.
0
 
LVL 7

Accepted Solution

by:
JohnGrunwell earned 1000 total points
ID: 36497688
if it works find when someone else logs on then just rebuild the user profile
0
 

Author Closing Comment

by:AgentViper
ID: 36497733
Was looking to cure, not replace
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question