• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 762
  • Last Modified:

Outlook 2010 Home and Business shows Disconnected

One of my users using Win 7 Pro +Outlook 2010 Home and Business having the following  issues :

1. Everyday when he puts his laptop to docking station, his T drive(the main Server) shows disconnected. Dbl clicking the drive ask for his network username and password. using that he can access his network drives.

2. This is most frustrating, his Outlook 2010 Home and Business shows disconnected. It only works, if you delete his profile and re-create it everyday.

Any ideas/steps to take  will be highly appreciated. We have just setup our Exchange Server.

Thanks
0
Byas_Saha
Asked:
Byas_Saha
  • 3
  • 2
1 Solution
 
khairilCommented:
Hi,

Does he logon to domain?
0
 
Byas_SahaAuthor Commented:
Yes...he logon to the domain.
0
 
khairilCommented:
Emmm... it look like connection problem between outlook and exchange.

This article have light some issue on same problem, but for Outlook 2003/2007, I do not know if this can help you, http://support.microsoft.com/kb/2006508

0
 
Byas_SahaAuthor Commented:
I figured it out. It was a DNS issue. For some reason, IPCONFIG was pointing to a public DNS server. Removing that Public DNS server from the scope fixed the issue immediately.
0
 
Byas_SahaAuthor Commented:
I figured it out it was a DNS issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now