Solved

IIS and VS2005

Posted on 2011-09-07
4
219 Views
Last Modified: 2012-05-12

Part_1:
I have created virtual Directory MyTest for the physical location C:\InetPub\wwwroot\MyTest; After that I created New Website (using VS2005 ..File---> New---> Web Site). My test Webpage works fine.
--------------
Part_2

I have created virtual Directory MyTestTwo for the physical location  C:\Documents and Settings\Mik\My Documents\Visual Studio Projects\MyTestTwo.  After that I created New Website (using VS2005 ..File---> New---> Web Site). I was able to compile my website...but when i tried to access my webpage in VS2005 (Debug---> Start Without debugging)...i got the following error: "Server Application Unavailable ...An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused this error to occur. "   I found the following in  the application event log: "...aspnet_wp.exe (PID:...) stopped unexpectedly".

How can I fix the issue described in PART_2??

I have Windows XP Pro/ IIS 5.1

Thanks


0
Comment
Question by:niceguy971
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 9

Expert Comment

by:Grant Spiteri
ID: 36499789
Change the directory to somewhere not sitting under your profile event just c:\\Projects
0
 

Author Comment

by:niceguy971
ID: 36499847
I know it's possible to change the directory ..but it does NOT answer my original question.  I would like to use the physical location  C:\Documents and Settings\Mik\My Documents\Visual Studio Projects\MyTestTwo  (virtual Directory MyTestTwo). How to resolve the above described issue for the
location  C:\Documents and Settings\Mik\My Documents\Visual Studio Projects\MyTestTwo ??

It's also interesting from the theoretical standpoint.

Thanks
0
 

Accepted Solution

by:
niceguy971 earned 0 total points
ID: 36945677
I gave access for my ASPNET account to the above location and the issue has been resolved.
0
 

Author Closing Comment

by:niceguy971
ID: 36972736
I gave access for my machine/ASPNET account to the folder and the issue has been resolved.
0

Featured Post

[Live Webinar] The Cloud Skills Gap

As Cloud technologies come of age, business leaders grapple with the impact it has on their team's skills and the gap associated with the use of a cloud platform.

Join experts from 451 Research and Concerto Cloud Services on July 27th where we will examine fact and fiction.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
Lync server 2013 or Skype for business Backup Service Error ID 4049 – After File Share Migration
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question