Solved

Outlook 2010 gets stuck 'Loading' when moving from one Mailbox to another

Posted on 2011-09-07
6
1,748 Views
Last Modified: 2012-05-12
Myself and a number of other users are having issues in Outlook.  

I have a number of Mailboxes that I have access to in my Outlook - non-user ones that normally several of us monitor.

I find that sometimes (and I haven't found a specific trigger yet) when I go from the Inbox of one mailbox to the Inbox of another, my Outlook gets stuck 'loading' the new Inbox contents, and they never display. A bar at the top of the email list says loading and the orange bar cycles across the section, but no emails ever load.  I try click on another mailbox - same thing.  It gets stuck.

A possibly related issue - When I try to categorise emails in these other folders, the first time I attempt I get an error: "You don't have appropriate permission to perform this operation".  I try again and it works fine.  I can then do any others in that mailbox as well.  As soon as I move to anoher mailbox and come back again, I get the error again.
0
Comment
Question by:bosshognz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 25

Expert Comment

by:Sekar Chinnakannu
ID: 36500306
Make sure you have setup proper permission to move the mail from one inbox to another inbox same time verify and confirm delegated permission is ok.
0
 

Author Comment

by:bosshognz
ID: 36500334
Am not moving email from one mailbox to another.  I myself move from one to another viewing mail and replying to it or forwarding it on as needed.  
In Exchange (2010) I have 'Full Access Permission', as well as 'Send on Behalf' on the other Mailboxes I have access to.
0
 
LVL 25

Expert Comment

by:Sekar Chinnakannu
ID: 36500344
Try checking the properties of the following files:

outlook.srs, outlook.dat and views.dat-- or they may have a different filename, but there aren't many files in that folder.

These files are located in:

c:\document & settings\<Username>\application data\microsoft\outlook

What most likely is the problem is that these files now say read-only and you need to change the setting. This should correct the problem.
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 

Author Comment

by:bosshognz
ID: 36500357
Different set up on a Server 2008 R2 server using RDS me thinks.
C:\Users\<username>\AppData\Local\Microsoft\Outlook has inside it 'RoamCache' folder and 3 other files: Outlook.sharing.xml.obi, ~last~.sharing.xml.obi and e951411ce3f98b40a7c9c00f0eb050be - Autodiscover.xml.
0
 

Accepted Solution

by:
bosshognz earned 0 total points
ID: 36928565
We uninstalled and reinstalled Office on the server and this seems to have fixed the issue.
0
 

Author Closing Comment

by:bosshognz
ID: 36947436
Noone else suggested the reinstallation.  Otherwise would have given the points to them.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question