?
Solved

You are not authorized to view this page

Posted on 2011-09-07
9
Medium Priority
?
495 Views
Last Modified: 2012-05-12
Hi

I have opened a browser and type http://localhost, but I am getting the error "You are not authorized to view this page".

What is the reason behind this and how to fix it.

Regards
Karan Gupta
0
Comment
Question by:KaranGupta
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
9 Comments
 
LVL 6

Expert Comment

by:Raneesh Chitootharayil
ID: 36500953
0
 
LVL 4

Expert Comment

by:vaibhavjaiman
ID: 36500965
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:KaranGupta
ID: 36502061
Raneeshcr

There is one solution given
"Can u tell who are the members in your "wwwroot properties" - security tab?

There should be-
1. Everyone with Read & Execute, List Folder Contents, and Read rights
2. Users (Machinename\Users) with above permissions
3. VS Developers (Machinename\VS Developers) with above & Modify and Write permissions
4. Launch IIS Process Account (MachineName\IWAM_...) with Deny Write permission
5. Internet Guest Account (MachineName\IUSR_...) with Deny Write permission

Check these and try to access. "

I want to know where is wwwroot in IIS
0
 
LVL 4

Accepted Solution

by:
vaibhavjaiman earned 2000 total points
ID: 36502103
IIS6
Just open your IIS >> go to your website >> right click and go to properties >> under home directory >> check the localpath for the document root folder of your website

IIS7
your website name > right click >> manage website >> advance settings  >> check the physical path for the document root folder of your website

Thereafter assign the permission.
0
 

Author Comment

by:KaranGupta
ID: 36502135
I have IIS 5.1
0
 
LVL 4

Expert Comment

by:vaibhavjaiman
ID: 36502326
It would be same as for IIS6
0
 

Author Comment

by:KaranGupta
ID: 36521576
Hi

Sorry for the late response. I have right clicked on the website and then click on properties. Then under the home directory local path textbox is disabled.

When you say right click on website you mean the folder with the name website or the virtual folder.

Please advice

Regards
Karan Gupta
0
 
LVL 4

Expert Comment

by:vaibhavjaiman
ID: 36521699
Please check the snap shot.

..If still facing problem than attached the print screen of the same.
snap.JPG
0

Featured Post

Percona Live Europe 2017 | Sep 25 - 27, 2017

The Percona Live Open Source Database Conference Europe 2017 is the premier event for the diverse and active European open source database community, as well as businesses that develop and use open source database software.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction This article explores the design of a cache system that can improve the performance of a web site or web application.  The assumption is that the web site has many more “read” operations than “write” operations (this is commonly the ca…
If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question