cannot ping domain names

Hi Experts,
I have a test domain for our trainees.
The DC is a win2003 server with DNS and DHCP
Problem is, the clients cannot ping each other just the DC

How to fix this ?
I want to create a restart script. But first I have to fix this DNS problem.
Eprs_AdminSystem ArchitectAsked:
Who is Participating?
 
Chev_PCNCommented:
Are all the devices on the same LAN?
If not, is the routing correct?
Are the clients using DHCP?
Is DHCP issuing the clients the correct DNS server?
If manual IP addressing, is the DNS server entry correct?
Can you ping the other clients using the IP addresses?
0
 
CSIPComputingCommented:
Are you getting "No response" or are you getting "Unable to determine IP Address" errors?  Please define "Cannot Ping"

Can they ping by IP address and not by name, or not at all.

If not at all, are pings allowed through the client firewall?  Can you turn off the client firewall?  Does that allow you to ping?
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
when I want to ping, I get this message:

pinging clientname [192.168.2.16]

request time out
request time out
request time out
request time out

So the IP is correct, when I check the DNS entries.
I have 9 clients, just one client is working with ping.

0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
CSIPComputingCommented:
Check the firewall settings, if the IP is correct for the client, then the firewall is stopping the ping.
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
Hi ,

I found out it is the mc afee firewall and connection scanner.
I disabled it. Now all works.
But when I want to keep the mc afee firewall, how to enable services ?
We use this mc afee web portal for it.
0
 
luconstaCommented:
Check with your McAfee manual and add an "exception" for the ICMP traffic into that firewall.
0
 
Eprs_AdminSystem ArchitectAuthor Commented:
ok, I found the settings on the portal.
When I change the firewall settings to custom and allow my subnet, then it is working.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.