Lanier LD024c Scan to Email Issues

Posted on 2011-09-08
Medium Priority
Last Modified: 2012-05-22
Hi all,

I am having trouble configuring the scan to email on a new SBS 2011 box. When used on the previous server (an old SBS 2003) this function was workig a treat.

Now whenever I try and scan to email I get the message saying there is an error with the SMTP settings.

now the lanier is on the network at I can access the http interface. If i go to configuration -> TCP/IP the settings are as follows;

Domain name: blank
Protocol: enable
IP address:
Subnet Mask:
Default Gateway: (router)
DNS Server fron DHCP: Disable
DNS Server 1: (SBS 2010 Server)
WINS: enable

and under SMTP Email Transmission

SMTP Server: (serverIP)
SMTP Port: 25
SMTP Auth: enable
SMTP Username: (SBS 2010 Admi username)
SMTP Pass: (SBS 2010 Admin Pass)
SMYP Auth. Encryption: auto select

I have also tried with and without the POP settings, these are;

POP before SMTP: enable
POP server name: auth.smtp.1and1.co.uk (using the 1and1 server account we have)
POP Port Number: 110
POP Username: <username>
POP Password: <password>
POP Auth Encryt: auto select

Now emails are all working on the server in an outbound (i.e. the port forwarding is set up). We are also able to print to the lanier from the client machines.

Is there anything I am missing in these settings?

thanks in advance,

Question by:flynny
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 5

Author Comment

ID: 36503186
srry the actual error on th elanier when trying to scan to email is

cannot connectto SMTP server.

LVL 12

Assisted Solution

marcustech earned 2000 total points
ID: 36503374
Chances are you need to enable unauthenticated smtp connections in Exchange - something along these lines: http://www.petri.co.il/authenticated-or-anonymous-smtp-relay-with-exchange-2007.htm should work for you.
LVL 12

Expert Comment

ID: 36503467
Actually, to be a little more accurate, you will need to enable unencrypted basic authentication on the receive connector you are sending to.  The important thing is to uncheck 'use TLS', as it is checked by default and most copiers will not support this.  Best practice, security-wise, would be to add another connector scoped to the IP of the copier, and configure the reduced authentication and encryption requirements on that connector only.
Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.


Author Comment

ID: 36503523
hi marcustech,

there does't seem to be a use 'TLS' on the http option (or the machine display either). all the fields mentioed above are all the fields available in the http interface.

I have set the

SMYP Auth. Encryption: disable

when i change this i get the message sending the data to the server has failed. (step in the right direction??)

would you be able to give some instructions on creating a new connector pointing to the specific IP address? (I roughly understand the connector creation process but not pinting it to a specific IP).

Thanks for your reply.

LVL 12

Assisted Solution

marcustech earned 2000 total points
ID: 36503615
Exchange Management > Hub Transport > Receive Connectors > right-click 'Create New connector' > 
Wizard: 1) Give it a descriptive name,  leave 'intended use' as 'custom'
2) Use all available addresses to receive, provide this FQDN , etc
3)Remote Network Settings > this is where you enter the IP of your copier.  Remove all existing entries and add an entry with start address <Ip of copier> end address <IP of copier>.  This leaves the connector only accepting smtp from this one IP.

The point here is that you can now safely allow anonymous relay on this connector as it is only open to your copier, and prevents your server becoming an open relay.

You can now go to receive connector > properties > Authentication and allow basic, anonymous, whatever you like really.  Good luck.
LVL 12

Expert Comment

ID: 36503619
The use TLS option is under Receive Connector Properties > Authentication.

Author Comment

ID: 36509828
Hi marcustech,

Sorry fo the delay in getting back to you.

OK, I created the new receive connector for the (Called Lanier SMTP).

I initially tried with basic authentication, however I kept getting the message on the lanier saying there was an error contacting the server.

I have since found the network logs for the lanier and found it was generating the following error;

#[scanner(35)]11/09/09 11:00:33 SMTPC: username or password wasn't correct. [535] (5001)  ERR:

I ensured the user pass credentials were correct but it was still giving this error.

So I remove all authentication from the connector (this should be safe as it will only allow the single local IP correct?).

After then testing the scan I got the following logs;

#[ncsd(11)]11/09/09 11:29:31 Ethernet started with IP:  INFO:
#[ncsd(11)]11/09/09 11:29:31 network interface setting done.  INFO:
#[inetd(184)]11/09/09 11:29:31 inetd start.  INFO:
#[diprintd(185)]11/09/09 11:29:31 started.  INFO:
#[lpd(186)]11/09/09 11:29:31 restarted  INFO:
#[snmpd(24)]11/09/09 11:29:31 Snmp over ip is ready.  INFO:
#[httpd(187)]11/09/09 11:29:31 httpd start.  INFO:
#[nbtd(188)]11/09/09 11:29:31 nbtd start.  INFO:
#[nbtd(188)]11/09/09 11:29:31 WINS server address  INFO:
#[nbtd(188)]11/09/09 11:29:31 WINS client disable. NBT is only broadcast.  INFO:
#[httpd(187)]11/09/09 11:29:32 ipp enable.  INFO:
#[scanner(35)]11/09/09 11:29:58 SMTPC: connection closed. (202)  ERR:
#[scanner(35)]11/09/09 11:29:58 SMTPC: connection closed. (801)  ERR:

any ideas why this is still not working?

thanks again for all your help.

Kind Regards,

LVL 12

Assisted Solution

marcustech earned 2000 total points
ID: 36509918
As per http://www.petri.co.il/authenticated-or-anonymous-smtp-relay-with-exchange-2007.htm you will need to run a powershell command to enable anonymous relay if you cannot get basic authentication to work.  From Exchange Management Shell:
Get-ReceiveConnector "connector name" | Add-ADPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights "ms-Exch-SMTP-Accept-Any-Recipient"

Open in new window

LVL 12

Expert Comment

ID: 36509929
Are you sending username in form: domain\username?  You may have to.  Yes, it should be safe to allow unauthenticated connections on that receive connector as it is scoped to the IP of the copier.
LVL 12

Expert Comment

ID: 36509947
Oh, and for testing, add one more IP to the scope of the connector, set a PC on that IP and attempt SMTP through telnet.

Author Comment

ID: 36541098
Hi soory for the delay in getting back to you.

OK, I ran the command you posted and it seemed to work in the emc. I got a response which listed the connector and Deny and Inherited are listed as False now.

I also added a local xp machine ip to the connector and did telnet sbsserver 25

this responded with 220 <domain> Microsoft ESMTP Mail Service ready at Thu, 15 Sep 2011 07:54:26 +0100

I tried then tried the scan to email on the lanier without the domain and got the following message

Sending the data to SMTP server has failed. To confirm the result check [scanned file status].

Now on the printe this gives no information but on the http interface I am getting the same errors?

any ideas whats going on here?

I also tried with the domain and got the same error message. Are there any logs on the server I can check to see its communication server side?

thanks again for all the help.


Author Comment

ID: 36541106
sorry ignore the fact I changed the domain on the log in, just realised I am trying with no authentication (sorry its early).
LVL 12

Accepted Solution

marcustech earned 2000 total points
ID: 36541652
Oh - I forgot to mention I recall that you may have to restart the Exchange Transport Service to apply the new permissions to the connector.  Try that and then test again.

To confirm that the anonymous relay permissions are applied you will need to run (from the PC with IP of copier):
telnet sbsserver 25
mail from: copier@domain.com
rcpt to: user@domain.com

If the permissions do not allow anonymous relay then you will get "5.7.1 Unable to relay".  If you can run all these telnet commands then Exchange isset up to allow anonymous smtp relay on that connector, in which case your copier must be misconfigured.  Can you confirm the result of this test please?
LVL 38

Expert Comment

ID: 37043496
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.

Featured Post

Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Because virtualization becomes more and more common, and, with Microsoft Hyper-V included in Windows Server at no additional costs, and, most server hardware nowadays is more than capable of running a physical Small Business Server (SBS) 2008 or 201…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question