Solved

Can't get Cisco ESW 520 8 port switch working on the Lan

Posted on 2011-09-08
12
1,589 Views
Last Modified: 2012-08-13
I've got a new Cisco esw 520 8-port switch. It's configured so that the ip address is the same as the rest of the lan, 192.168.2.xxx.  If i plug a PC into it via ethernet cable into any of ports 1-8 I can connect and configure it.  If I connect another ethernet cable into ports 1-8 and then into the wall socket which takes it into a cisco 48 port switch I can't connect to anything beyond the 8-port switch. I tried plugging the rj45 from the wall socket into the uplink port in case that made a difference, still nothing.

The ip address and username/password to access the config utility are the only things that have been changed from default.

I'm sure I'm missing something obvious here. 500 points to the person who puts me right.

Thanks.

0
Comment
Question by:DaveLondon
12 Comments
 

Author Comment

by:DaveLondon
ID: 36503110
Also, I connected the PC straight into the wall socket just to confirm that the wall socket is working properly.
0
 
LVL 26

Expert Comment

by:Soulja
ID: 36503261
What is the status of the port one the switch when you connect it to the wall. i.e. up, down, duplex, speed?
0
 
LVL 26

Expert Comment

by:Soulja
ID: 36503270
Also, do you have bpdu guard on the port leading to the 48 port switch. Could be err disabling the port? Can you access the 48 port switch and see what is happening on that side also.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 35

Expert Comment

by:Ernie Beek
ID: 36503384
My first guess would also be to have a look at the port configuration on the 48 port Cisco (as my esteemed fellow expert said)
0
 

Author Comment

by:DaveLondon
ID: 36509200
Thanks for the replies.  I've looked at the settings and can't see anything related to bpdu guard.

If the PC is connected into the wall, the 48port cisco (Catalyst 2960-S) shows the port as Link Up, 100mbps, full duplex and the PC uses the wall socket with no problems (proving that the cable and socket are working properly). If the 8port cisco (ESW 520) is then plugged into the wall ( via port 1), the 48port cisco shows as "No link on the port". (Under smart ports on the 48port cisco the port role is set to "No role").  Also, when the 8port cisco is plugged into the wall, no light appears on its' port 1 and its' port status shows as "Down". The PC while plugged into the 8port cisco (port 6) shows as Up, 100M, Full.

Any further help greatly appreciated.


0
 
LVL 26

Expert Comment

by:Soulja
ID: 36510065
Since you have access to the 48 port switch, can you at minimum post the port configuration, at most post the entire config?
0
 

Author Comment

by:DaveLondon
ID: 36510348
Can I download the config from the switch or is it a screen dump you require? Please elaborate.

Thanks.
0
 
LVL 26

Expert Comment

by:Soulja
ID: 36510376
The config from the console is what I am looking for from both switches.
0
 

Author Comment

by:DaveLondon
ID: 36510536
I've attached the port config.  Don't think it tells you any more than is explained above. Let me know if you need any other info from the switch.

Thanks.



 Cisco 8 port #1 Cisco 48 port #1 Cisco 48 port #2
0
 
LVL 26

Expert Comment

by:Soulja
ID: 36510590
I don't want the screen shots. I want the CLI config. Can you console into the switches and get them? User Putty or Hyperterminal. This will show me everything, instead of the limited information the screenshots show.
0
 
LVL 1

Accepted Solution

by:
Mizzio59 earned 500 total points
ID: 36514691
The ESW520 has default role port 1-8 as Desktop and prevent switches connection.
Port Uplink role is default Switch. If you want to connect the Cisco2960S to port 1, you need to use Smart Port Wizard:
- Open the switch configuration utility (you get the system dashboard)
- Click Smart Ports Wizard under Ports on the System Dashboard Page. (The Smart
Ports Setting Page opens)
- Select port 1
- Select Desktop in the Assign Profile drop-down list. Click Next. (The Smart Ports
      Desktop Settings Page opens)
- Click Apply.
The configuration is applied and saved,
ciao Maurizio


0
 

Author Closing Comment

by:DaveLondon
ID: 36522941
Thanks Maurizio. Very simple instructions and worked perfectly. Thankyou to all who replied.
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Before I go to far, let's explain HA (High Availability) and why you should consider it.  High availability is the mechanism used to provide redundancy to any service at the same site and appears as a single service to the users of that service.  As…
#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

816 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now