• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 410
  • Last Modified:

Access 2010 - print the group header at the start of the group only

I have an access 2010 report using a group header.  I want the group header to print at the start of the group only, and not on every page of the group, but I can't figure out how to do this?  Many thanks in advance!
0
ssailer
Asked:
ssailer
  • 4
  • 3
  • 2
3 Solutions
 
peter57rCommented:
In design view double click the group header bar and in the properties set the Repeat Section property to No.
0
 
ssailerAuthor Commented:
That "kind of" worked, but now the group header is printing on its own page and not "staying" with the start of the detail content.  
0
 
peter57rCommented:
Then you have set a Force New Page setting somewhere- probably in the same group header.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
peter57rCommented:
Or you could have a  Keep Together setting that's being applied inappropriately.
Look at your grouping settings in report design view.
0
 
Jeffrey CoachmanMIS LiasonCommented:
In addition, ...make sure that the control that displays the group name is actually in the "Group Header".

Depending on how the report was designed, this may have been placed in the page header...
0
 
Jeffrey CoachmanMIS LiasonCommented:
For example if the "Layout" selected in the Report wizard was "Block" then the group Name will be in the Detail section, and it is set to display once per page and not repeat for each record.

The other Layouts (Access 2007) "Stepped" and "Outline", have the group name in the Group Header, this seems to be what you need...

Sample attached that you can examine...


Keep us posted
Database38.mdb
0
 
Jeffrey CoachmanMIS LiasonCommented:
sample, second try...
;-)
Database38.mdb
0
 
ssailerAuthor Commented:
I think I found the problem.  In the detail area, Keep Together was set to Yes.  I will split points awarded amongst the group.  Sorry for me being a bobble-head :)  
0
 
Jeffrey CoachmanMIS LiasonCommented:
no problem, glad you got it sorted...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 4
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now