• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 217
  • Last Modified:

Word 2010 sorting paragraphs

When I sort paragraphs with quotated words, it doesn't sort correctly.  Example:  "Aardvark" should come before "Aardvark mother", but it doesn't as a space comes alphabetically before a quotaion mark. It also doesn't matter if the I use straight quotes versus smart quotes.

I want to know if there is a setting to specify sorting characteristics.  Thanks!
0
pmpatane
Asked:
pmpatane
1 Solution
 
andrewssd3Commented:
I don't think there is a way of specifying a custom sort order in Word.  One workaround would be to replace the final double quote with space-double quote, then sort, then replace  space-double quote with double quote.  You could record  this.
0
 
MAdSCommented:
Maybe - try this:
1.Click SORT
2.In SORT TEXT dialog change SORT BY from PARAGRAPH to FIELD.
3.In the same dialog, click OPTION button.
4.In SORT OPTIONS dialog, change SEPARATE FIELDS AT panel OTHER field to quotation mark.

Not sure if that will work with a starting and ending quote though....

0
 
pmpataneAuthor Commented:
It's a suitable workaround.  Too bad there is not a way to specify characters to ignore...but this one worked
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

Tackle projects and never again get stuck behind a technical roadblock.
Join Now