Solved

Cant display the web page

Posted on 2011-09-08
10
199 Views
Last Modified: 2012-05-12
I have a test webserver that allows the website to be browsed when viewed though IIS but dosen't allow the site to be browsed in IE. I've checked all the settings I can think of against a working production server with the same websiteI. Is there a simple answer here?
0
Comment
Question by:mikegaston3127
  • 5
  • 5
10 Comments
 
LVL 28

Expert Comment

by:sammySeltzer
ID: 36504501
what error do you get when you attempt to view it from the broswser?
0
 

Author Comment

by:mikegaston3127
ID: 36504542
A simple Internet explorer cannot display the webpage. I tested connectivity by telneting to the server on both ports 80 and 443 and both connected.
0
 
LVL 28

Expert Comment

by:sammySeltzer
ID: 36504581
did you try to fix the browser to get a more specific error message?

That is,

From Browser, go to Internet Options
While in there, click on the Advanced tab
Scroll down till you see, "show http friendly error messages"
Uncheck that box.
Apply
Ok,
close and then try testing your app again and see what error you get. It might become clearer what the issue is.
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 

Author Comment

by:mikegaston3127
ID: 36504688
Gave that a try with no change in output.
0
 
LVL 28

Expert Comment

by:sammySeltzer
ID: 36504723
what is the exact error?
0
 

Author Comment

by:mikegaston3127
ID: 36505062
 Internet Explorer cannot display the webpage
   
   What you can try:
    Diagnose Connection Problems  
 
     
 
0
 
LVL 28

Expert Comment

by:sammySeltzer
ID: 36505223
are you running this from the server?

If yes,what version?

What version of iis?

Also, are you able to go to the internet successfully?
0
 

Accepted Solution

by:
mikegaston3127 earned 0 total points
ID: 36505335
Found the issue in the host header and hosts file. The prevoius developer was using fiddler to debug and didn't remove settings.
0
 
LVL 28

Expert Comment

by:sammySeltzer
ID: 36505434
cool
0
 

Author Closing Comment

by:mikegaston3127
ID: 36527942
Found the issue in the host header and a loopbak entry in the hosts file.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

#SSL #TLS #Citrix #HTTPS #PKI #Compliance #Certificate #Encryption #StoreFront #Web Interface #Citrix XenApp
Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question