#5.5.0 smtp;550-Verification failed for

Posted on 2011-09-08
Medium Priority
Last Modified: 2012-06-21
Hi Experts,

I am having some issues with my exchange server, There is 2 domains where we can not sent emails, we get a #5.5.0 smtp;550-Verification failed, I tried sending emails with my personal email to those 2 domains and it works.

2 weeks ago my account in the company where I host my website was put on hold and all the configurations for my exchange server were deleted, so My exchange it is getting those bouncing back emails since then.

This one of the emails that was bouncing back.

Microsoft Mail Internet Headers Version 2.0
From: postmaster@plumbingmart.ca
To: alopez@plumbingmart.ca
Date: Thu, 8 Sep 2011 11:26:00 -0400
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;
X-DSNContext: 7ce717b1 - 1194 - 00000002 - 00000000
Message-ID: <RaqbC8wSA0000000f@mail.plumbingmart.ca>
Subject: Delivery Status Notification (Failure)

Content-Type: text/plain; charset=unicode-1-1-utf-7

Content-Type: message/delivery-status

Content-Type: message/rfc822

X-MimeOLE: Produced By Microsoft Exchange V6.5
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: multipart/alternative;
Subject: test
Date: Thu, 8 Sep 2011 11:22:13 -0400
Message-ID: <F030D13A20A03F409F66616DC7817FFC6CEDF6@pmartsvr1.PlumbingMart.local>
Thread-Topic: test
Thread-Index: AcxuOxWngean2UcPR52ncHLmG8Y90g==
From: "Alfredo Lopez" <alopez@plumbingmart.ca>
To: <rbolton@centricity360.com>

Content-Type: text/plain;
Content-Transfer-Encoding: quoted-printable

Content-Type: text/html;
Content-Transfer-Encoding: quoted-printable


Thank you very much for your help,

Question by:x-alfrelc
  • 4
  • 3
LVL 12

Accepted Solution

FDiskWizard earned 2000 total points
ID: 36504733
Most likely you are going to have to check with someone on the other end. Did your IP for the server change? Maybe they're doing Sender verification? Check your DNS info from an online NSLOOKUP tool.

You could try a command line tool to send them an email directly, first... for example BMail. See if it gives you a better error.

Either way, something on their side probably needs tweaked due to your changes...

Author Comment

ID: 36504899
My IP did not change, I used the NSLOOKUP tool and it looks ok, how can i send a command line email, do you have any links?

Thank you

Author Comment

ID: 36510602
Today i got an email from one of our vendors, She sent the email to my personal email because she is getting  a bouncing back on their end too.

Delivery Failure Report Your message:  Re: Email testing  
was not delivered to:  alopez@plumbingmart.ca  
because:  The original message was received at Thu, 8 Sep 2011 22:36:02 -0400
from d01relay04.pok.ibm.com []

  ----- The following addresses had permanent fatal errors -----

  ----- Transcript of session follows -----
550 5.1.2 <alopez@plumbingmart.ca>... Host unknown (Name server: mail.plumbingmart.ca.: host not found)

What should you do?

You can resend the undeliverable document to the recipients listed above by choosing the Resend button or the Resend command on the Actions menu.  
Once you have resent the document you may delete this Delivery Failure Report.
If resending the document is not successful you will receive a new failure report.
Unless you receive other Delivery Failure Reports, the document was successfully delivered to all other recipients.

Thank you in advance for your help,
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

LVL 12

Expert Comment

ID: 36522813
Hmm, that looks like a DNS problem. You should check with at least one of those outside companies, and see if they resolve:  mail.plumbingmart.ca and/or plumbingmart.ca correctly.
LVL 12

Expert Comment

ID: 36522896
BTW: The Command line mail app is called BMAIL. Simple to use.


Use the -H option along with the others for SUBJECT, etc..

LVL 12

Expert Comment

ID: 36525239
So, you figured out the issue?

Author Comment

ID: 36525350
Hi FDiskWizard,

Thank you very much for your help, I was playing with the DNS configurations in WEB Host , and I found out that there was a CNAME pointing to an unknown IP Address, so I deleted the CNAME an after 20 minutes i tested to the problematics domains and no error received after an hour i got a respond from users from the other domains, now all look normal and all emails are going through,

Thanks again,

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

I am posting this in case anyone runs into similar issues that I did, this may save you a lot of grief: Condition: 1. Your NetBIOS domain name contains an ampersand " & " character.  (e.g. AT&T) 2. You've tried to run any Microsoft installation…
Let us take a look at the scenario, you have a database that is corrupt and you run the ESEUTIL command only to find you are unable to repair it. How do you now get the data back?
This video discusses moving either the default database or any database to a new volume.
Planning to migrate your EDB file(s) to a new or an existing Outlook PST file? This video will guide you how to convert EDB file(s) to PST. Besides this, it also describes, how one can easily search any item(s) from multiple folders or mailboxes…
Suggested Courses

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question