Solved

AD Replication

Posted on 2011-09-08
8
284 Views
Last Modified: 2012-05-12
I have a single domain with two locations a colo location and the office.  The colo has one DC on a 192.168.200.x subnet and the office has a DC on a 192.168.100.x subnet.  Most of the time these two DC replicate and work fine.  Every now and then, nothing on the 100.x subnet can browse to the 200.x subnet and visa versa.  So if I explore the network, select our domain from the 100.x subnet, the only computers that show up are the ones on the 100.x subnet.  I get an error that says network path not found.

What can I do to refresh the connection between these two locations so they can see each other?
0
Comment
Question by:sfletcher1959
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
8 Comments
 
LVL 57

Accepted Solution

by:
Mike Kline earned 250 total points
ID: 36505866
Are you on 2008 or 2003?  Do you have WINS on your network?

Thanks

Mike
0
 

Author Comment

by:sfletcher1959
ID: 36505984
Windows server 2003, not wins

We actually called in a MS ticket and they suggested wins, but it didn't seem to make any difference.

Again, when this happens, it eventually comes back, but for the days/week it is down, it really hurts.  Is there a way to force replication between the two subnets?
0
 
LVL 10

Expert Comment

by:SuperTaco
ID: 36507557
repadmin /synall /PAed will force replication.  Your issue might lie with network connectivity.  do you have a site to site VPN or a dedicated circuit between teh sites that flaps alot?
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:sfletcher1959
ID: 36507582
Site to site VPN.  I can remote to servers on the other side using Dameware and I can ping the other side.  Ping results are normal.  I can also connect with remote desktop connection.  When I open windows explore, I only see devices at our HQ.  If I RDC to the other side and open explorer I can only see those computers on that side.  I even tried to add a host entry on a server on this side.  Then when I try to connect, it trys to open the window but gives me a message that says I don't have the rights.  This is the same login that I use on both sides.  I can log into the server on the colo side as long as I try from the colo side.
0
 
LVL 10

Assisted Solution

by:SuperTaco
SuperTaco earned 250 total points
ID: 36507599
All of your DNS servers are Ad integrated i take it?  What devices are you using for your site to site  i've seen a couple of SonicwALL and cisco issues where a firmware update was in order and the issue went away.
0
 

Author Comment

by:sfletcher1959
ID: 36507619
We are using Cisco ASA appliances.  Prior to that we were using Cisco 515R firewalls.  I don't think these are the issue because we changed and the problem still haunts us.  I really must be an AD item, just wished i could figure it our.  Microsofts fix was to add Wins servers, but that didn't work for long.  It seemed better for a short while and now we are back to the same problem.  They recommended that we demote the DC and promote a new server.  We did that also and the problem remains.
0
 
LVL 57

Expert Comment

by:Mike Kline
ID: 36507988
So WINS only fixed it temporarily.  Man I won't blow smoke you have me stumped.  
0
 

Author Comment

by:sfletcher1959
ID: 36511659
Well it fixed itself this morning.  No changes to the server.  No reboots.  Just started working.  Still couldn't get the the shared folder on the other server once I could browse to it, but I discovered that File and Printer sharing for MS windows wasn't installed.  Once that was installed, everything works.  Drives me crazy!
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes my battle tested process for setting up delegation. I use this process anywhere that I need to setup delegation. In the article I will show how it applies to Active Directory
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question