ip sla enable reaction-alerts command

http://www.cisco.com/en/US/docs/ios/ipsla/command/reference/sla_02.html#wp1079609

I have tried to use "no ip sla enable reaction-alerts" and the command goes away in the running configuration for a few seconds and then comes back.

Do I need this command?

From Cisco link above:

ip sla enable reaction-alerts
To enable Cisco IP Service Level Agreements (SLAs) notifications to be sent to all registered applications, use the ip sla enable reaction-alerts command in global configuration mode. To disable IP SLAs notifications, use the no form of this command.

ip sla enable reaction-alerts

no ip sla enable reaction-alerts

Dragon0x40Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
SouljaConnect With a Mentor Commented:
Only thing I can think of is that maybe a process is currently using it. Try disabling it. Write config to startup and then reloading the device (if allowed to).
0
 
SanjeevlokeConnect With a Mentor Commented:
may be IOS bug...
0
 
Dragon0x40Author Commented:
What does "ip sla enable reaction-alerts" do and when should I use it?
0
 
Dragon0x40Author Commented:
looks like this device was configured for sla at one time and then removed.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.