Unable to change default font Word 2007

I am trying to change the default font and spacing to Times New Roman 12 pt and no line spacing. I have followed the document from microsoft but it doesnt change when i reopen word, its on the normal template and keeps going back to Calibri 11 pt.
LVL 4
Cobra25Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Paul SauvéConnect With a Mentor RetiredCommented:
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Hello,

what document from Microsoft? What are the steps you're taking?

Is the Normal.dot in the correct folder, i.e. C:\Documents and Settings\<username>\Application Data\Microsoft\Templates (that's for Windows XP)

cheers, teylyn
0
 
buzzyclonecattlemanCommented:
Modify the global template file normal.dotm

Click Start and either click the Search field, or select Find or Search. Then, click Files or folders... or For Files or Folders... .


Search for the file normal.dot . This will return both the normal.dotm and, if you have it, the normal.dotx template files.

Select normal.dotm, and then double-click the filename to open it.

After the file is open, you can change the font size and type, and then save this file. You can then repeat this for the other template files under normal, assuming you have it installed (you may not have the normal.dotx template file).

After saving this file, close Word, and then open it again.
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
Paul SauvéRetiredCommented:
Have you tried opening normal.dotx as a template?

To change Normal style to no spacing, open normal.dotx as a template, modify the Normal style (using Paragraph option) and save the template.

and change default font to to Times New Roman 12 pt like so: change default fontAll new documents based on Normal.dotx will now be created to the specifications!
0
 
Cobra25Author Commented:
How do i open the template?
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Open the file from the folder I named above, i.e.

C:\Documents and Settings\<username>\Application Data\Microsoft\Templates (that's for Windows XP)

Or do a search for Normal.dot*

0
 
Paul SauvéRetiredCommented:
My image above is exactly what is suggested in the link: http://office.microsoft.com/en-us/word-help/change-or-set-the-default-font-HP010014408.aspx ...
0
 
Paul SauvéRetiredCommented:
Normal.DOTX/DOTM in Win7: C:\Users\<username>\AppData\Roaming\Microsoft\Templates
0
 
Cobra25Author Commented:
I navigated to that folder, and i only normalemail.dotm in there, so i edited that and saved, and it created a normal.dotm file. I changed the default font there, and it still wont change when i reopen word :(
0
 
Paul SauvéRetiredCommented:
Please try this technique to fine your templates in Word 2007: File location
0
 
Cobra25Author Commented:
It is the same path as you mentioned.
0
 
Paul SauvéRetiredCommented:
Please check yourself in your version of Word - I think so, but YOU have to check yourself. If normal.DOTX/DOTM do not exist in that folder, then Word will automatically create a Normal.DOTX file ...
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
As recommended twice before: Do a search for Normal.dot or Normal.dot*

That will find the document.
0
 
Cobra25Author Commented:
Please see my comment from above, there was no normal.dotm, there was only normalemail.dotm. When I edited normalemail.dotm and saved it, it created a normal.dotm file.

i edited both of those, and still it wont change the default font.
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
The idea is to search your complete system for copies of Normal.dot, not just the folder in which it is NOT found.
0
 
Cobra25Author Commented:
There is no normal.dot, ONLY normal.dotm which as i said i edited
0
 
Paul SauvéRetiredCommented:
"I navigated to that folder, and i only normalemail.dotm in there, so i edited that and saved, and it created a normal.dotm file. I changed the default font there, and it still wont change when i reopen word :( "

Word 2007 and later no longer have normal.dot; it was replaced by 2 files: Normal.DOTX and Normal.DOTM (the Normal.DOTX, with MACRO COMMANDS, thus .DOTM).

THESE are the files you must modify the Normal style in!
0
 
Cobra25Author Commented:
I edited Normal.DOTM already and there is no normal.dotx
0
 
Paul SauvéRetiredCommented:
Open Normal.dotM (as a template) THEN save as Normal.dotX, Word2007 will give you the following message: dotm as dotx.
Click Yes. You now have a Normal.dotx file!
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Lets start over.

Close Word.
Delete the Normal.dotm that you found/created/modified
Start Word.
With no Normal.dotm in the default path, Word will create a new Normal.dotm with standard Microsoft settings.
Close Word.

Do a Search on your COMPLETE System for Normal.dot*

What gets found? In which path?
0
 
Cobra25Author Commented:
I renamed it, and when i open it, its just an all blue page.
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
May I suggest a repair install of MS Office 2007, followed by the application of the latest Service Packs. It sounds as if your system is missing some crucial components/behaviours.
0
 
Paul SauvéRetiredCommented:
You say you deleted both Normal.dotm AND Normal.dotx, restarted Word and now Word doesn't work (you get blue page)? Then you DO have a serious problem. Please follow teylyn's (36507684) advice!
0
 
Cobra25Author Commented:
I dont have Normal.dotx, i only had normal.dotm, whihc i renamed to normal.dotx as you mentioned and after doing so i got a blue page
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
You have received several clear instructions on how to proceed. I don't know what else to tell you if you do not follow these instructions. Nobody said anything about "rename".

Please try the suggestions from paulsauve and myself above, but you need to follow the instructions.

If that does not help, do a repair install, as I suggested.
0
 
Cobra25Author Commented:
Okay, sorry, i removed all the templates from the appdata/microsoft/templates folder.

I opened up word, but it did not create a new .dotx file (or anything for that matter). However word, is still functional, is there a setting where i can point where to use a different template on startup?
0
 
Paul SauvéRetiredCommented:


I dont have Normal.dotx, i only had normal.dotm, whihc i renamed to normal.dotx as you mentioned and after doing so i got a blue page

Man oh man! Spare me, NO ONE advised you to rename a file!

Open Normal.dotM (as a template) THEN save as Normal.dotX, Word2007 will give you the following message:

THEN save as Normal.dotX

Click Yes. You now have a Normal.dotx file!

0
 
Cobra25Author Commented:
Yes, i did that, and that file is good (when i open it, it shows the right font and spacing).

However when i launch word, its not using this file because it still defaults to Calibri font.

How can i get word to use this file instead?
0
 
Paul SauvéRetiredCommented:
Here! Normal.dotx Time Now Roman 12 pionts

Normal style 0 points BEFORE and 0 points AFTER!

It's really quite simple. I moved all of my templates to a temporary file

I started Word and A NEW Normal.dotm file was created

I closed Word and Started it again

I opened the NEW Normal.dotm file as a template

I modified the font and the Normal paragraph style in the NEW Normal.dotm file

I SAVED THE NORMAL.DOTM FILE AS NORMAL.DOTX

I uploaded the to file this message

NOW, all you have to do is copy the thing to the correct folder on your computer!

It took 2 minutes!
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
>> However word, is still functional, is there a setting where i can point where to use a different template on startup?

OK. Now you need to find where Word put the Normal.dotx or Normal.dotm. There _IS_ such a file.

Do a search of your whole system for Normal.dot*

Do you understand the last sentence? I've suggested that several times already, but if you don't read or follow the suggestions, how can you expect things to work????
0
 
Cobra25Author Commented:
With nothing under the templates folder, it is NOT creating any new files no matter how many times i reopen and close word. I ran the repair and diagnostics for office, it didnt help.

If i move your dotx file to that folder, and open it, then close word, it does create a dotm file.

However if i modify that dotm file and save it, an reopen word, it still doesnt change the default font.
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Did you perform a full system search for Normal.dot*  ???

What did you find?
0
 
Cobra25Author Commented:
yes, there is the normal.dotm and dotx files as mentioned in the templates directory
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
>> With nothing under the templates folder, it is NOT creating any new files no matter how many times i reopen and close word.

This means that Word creates the template files somewhere else. You need to find that location. Close Word, delete the templates in the template folder. Start Word. Close Word.

Do a system search for Normal.dot*

What do you find?
0
 
Cobra25Author Commented:
I just made the changes on my machine, and copied my .dotm file and it worked.
I dont think you guys really understood the issue well but thanks for trying.
0
 
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Glad you solved it.

Did it ever occur to you that we would have been able to provide useful help if you had actually followed the suggestions and provided the information we asked for?

I've asked you half a dozen times to do a search for Normal.dot to find in which place Word creates the auto-generated Normal template. You never acknowledged any of this and never bothered to reply.

How can you expect people to understand the issue if you do not give them the information they need for the troubleshooting.

You just did what you felt like doing, e.g. rename instead of save as, and reported what all was not working. None of that was helpful for us to understand what was wrong.

So, yes, we probably did not understand the issue, but it was not for lack of trying. It was because you ignored our questions. When doing remote analysis and problem solving, it is quite important that the questions geared at identifying the true problem are answered. You never did that, so don't be surprised if we didn't pull the magic trick. We're not clairvoyant.

Regards,
0
All Courses

From novice to tech pro — start learning today.