Retrospect 7.7 and Windows SBS 2011


Is anyone running Retrospect 7.7 on SBS 2011? It appears that there's some confusion about which version to buy. Apparently some so-called "SBS" versions don't support Exchange 2010.

See this link:

http://forums.support.roxio.com/topic/73426-exchange-2010-for-retrospect-77-sbs-premium/

Anyone out there using this software? Please share experiences.
LVL 1
d4nnyoAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
pgm554Connect With a Mentor Commented:
It says Roxio Retrospect Multi Server 7.7.533 fully supports Exchange 2010 and SBS 2011. rox
0
 
d4nnyoAuthor Commented:
True as advertised, but setup is tricky. You have to create an "RBU" admin user on your server. Then you have to log in as that user in order to load the Exchange module inside of Retrospect.

I followed the manual explicitly and still had to spend 30 minutes on the phone with Roxio support. The first guy did not know how to enable the existing Exchange license within the Retrospect Settings.

To repeat the answer: Create RBU admin user, log out, then log back in as that user.

So far, product is doing its job. Not bad for $429.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.