Solved

Requested #550 5.3.4 SMTPSEND.OverAdvertisedSize

Posted on 2011-09-08
15
1,030 Views
Last Modified: 2012-05-12
I am running Microsoft Exchange 2007. And for some reason I cannot send attachments above 10MB regardless of the file type even though the limit is set to 20MB.
 
I cannot work out why!
 
Please help
   
ClearCategories                : True
DSNConversionMode              : UseExchangeDSNs
GenerateCopyOfDSNFor           : {5.4.8, 5.4.6, 5.4.4, 5.2.4, 5.2.0, 5.1.4}
InternalSMTPServers            : {}
JournalingReportNdrTo          : <>
MaxDumpsterSizePerStorageGroup : 18MB
MaxDumpsterTime                : 7.00:00:00
MaxReceiveSize                 : 20MB
MaxRecipientEnvelopeLimit      : 500
MaxSendSize                    : 20MB
TLSReceiveDomainSecureList     : {}
TLSSendDomainSecureList        : {}
VerifySecureSubmitEnabled      : False
VoicemailJournalingEnabled     : True
WritingBrandingInDSNEnabled    : True
Xexch50Enabled                 : True

Open in new window

[PS] C:\Windows\system32>get-mailbox -identity "Administrator"

Name                      Alias                ServerName       ProhibitSendQuota
----                      -----                ----------       -----------------
Administrator             Administrator        dwnprpmxs001     unlimited

Open in new window

0
Comment
Question by:the_omnific
15 Comments
 
LVL 5

Expert Comment

by:Feebleminder
ID: 36508376
Take a look at one of my other post. There is a link to assist you in configurations. Please observe the entire document, as you will find other configs you might not have tried, yet.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2011/Q_27283248.html


Thank and please advise if further assistance is needed.
0
 
LVL 6

Expert Comment

by:IanMurphy
ID: 36509015
You have mailbox db limits, user limits and connect and recieve limits. You need to modify all of them.

Ian
0
 
LVL 1

Author Comment

by:the_omnific
ID: 36509084
Ian, can you please explain?
 
The limits are set to 20MB. I should still be able to send a 10MB file
0
Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

 
LVL 6

Expert Comment

by:IanMurphy
ID: 36509334
get-sendconnector | select identity, maxmessagesize

0
 
LVL 11

Expert Comment

by:stefor
ID: 36509449
Have you checked your receive connectors?

Get-ReceiveConnector | ft Name,MaxMessageSize

Open in new window

0
 
LVL 1

Author Comment

by:the_omnific
ID: 36509675
[PS] C:\Windows\system32>get-sendconnector | select identity, maxmessagesize

Identity                                                                   MaxMessageSize
--------                                                                   --------------
Send Connector                                                             20240KB
Custom Smart Host Connector                                      20MB
0
 
LVL 1

Author Comment

by:the_omnific
ID: 36509679

[PS] C:\Windows\system32> Get-ReceiveConnector | ft Name,MaxMessageSize

Name                                                                       MaxMessageSize
----                                                                       --------------
Client DWNPRPMXS001                                         20240KB
Receive                                                                    10MB
Default Internet Connector                                       20240KB


[PS] C:\Windows\system32>
0
 
LVL 1

Author Comment

by:the_omnific
ID: 36509682
Surely it cannot be the Receive as I am trying to send
0
 
LVL 1

Author Comment

by:the_omnific
ID: 36509697
Receive is disabled anyway
0
 
LVL 6

Accepted Solution

by:
IanMurphy earned 500 total points
ID: 36509782
hmm, well, since things seem to check out - what exactly is happening? When you say you can't send what is occurring... step by step. If you receive back a message what is the text of the message?

I notice you have a smart host connector. Could it be that your smart host provider has a 10mb limit?

Ian
0
 
LVL 6

Expert Comment

by:IanMurphy
ID: 36509799
I've just noticed that the subject of the posting contains your problem - I should pay more attention.
    #550 5.3.4 SMTPSEND.OverAdvertisedSize

Try stepping through this article:
    http://technet.microsoft.com/en-us/library/bb310771(EXCHG.140).aspx
0
 
LVL 6

Expert Comment

by:IanMurphy
ID: 36509814
I had forgotten about the transport config which is mentioned in this article:

get-transportconfig | fl *

I've just checked on a couple of exchange servers and the default limit is indeed 10mb.

Ian
0
 
LVL 6

Expert Comment

by:IanMurphy
ID: 36509820
0
 
LVL 1

Author Comment

by:the_omnific
ID: 36514843
I'm thinkning the Smart Host provider must have a 10MB limit
[PS] C:\Windows\system32>get-transportconfig | fl *


Name                           : Transport Settings
TLSReceiveDomainSecureList     : {}
TLSSendDomainSecureList        : {}
GenerateCopyOfDSNFor           : {5.4.8, 5.4.6, 5.4.4, 5.2.4, 5.2.0, 5.1.4}
InternalSMTPServers            : {}
JournalingReportNdrTo          : <>
MaxDumpsterSizePerStorageGroup : 25MB
MaxDumpsterTime                : 7.00:00:00
VerifySecureSubmitEnabled      : False
WritingBrandingInDSNEnabled    : True
PreserveReportBodypart         : False
ConvertReportToMessage         : False
DSNConversionMode              : UseExchangeDSNs
ClearCategories                : True
VoicemailJournalingEnabled     : True
Xexch50Enabled                 : True
MaxReceiveSize                 : 20MB
MaxRecipientEnvelopeLimit      : 500
MaxSendSize                    : 20MB
OtherWellKnownObjects          : {}
AdminDisplayName               :
ExchangeVersion                : 0.1 (8.0.535.0)
DistinguishedName              : CN=Transport Settings,CN=AAAAAAS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=AAAAAAs,DC=local
Identity                       : Transport Settings
Guid                           : ce4ae8b3-9bf2-445a-9a52-388a9aca54c7
ObjectCategory                 : OutbackStores.local/Configuration/Schema/ms-Exch-Transport-Settings
ObjectClass                    : {top, container, msExchTransportSettings}
WhenChanged                    : 9/09/2011 4:01:16 PM
WhenCreated                    : 27/05/2009 2:20:21 PM
OriginatingServer              : SRVBERVDC01.AAAAAA.local
IsValid                        : True

Open in new window

0
 
LVL 6

Expert Comment

by:IanMurphy
ID: 36522990
Probably right. Try mailing a 10mb file using vmailer and sending directly to the smarthost provider.

Ian
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
A procedure for exporting installed hotfix details of remote computers using powershell
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
This video discusses moving either the default database or any database to a new volume.

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question