• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 958
  • Last Modified:

OSX Mail and Mdaemon - attachments not showing

Has anyone ever seen the problem on Mac Mail where random emails don't display the attachments , however if you use CMD+y to preview the attachements/email then you can see the attachment no problem. I've found people reporting it as an ongoing bug in mail since 10.5 but with no conclusive evidence of this. Mail server is Mdaemon and the protocol is IMAP - doesn't effect all emails maybe 10-30% seemingly random

If anyone can assist or suggest any pointers that would be great

thanks
0
blueboxit
Asked:
blueboxit
  • 2
1 Solution
 
shefamCommented:
Security software / settings?
0
 
blueboxitAuthor Commented:
Hi Shefam - no security or AV installed on the mac - thanks  
0
 
shefamCommented:
You may try disabling a plaintext setting. If you open the e-mails that don't show attachment and then click "View" from the toolbar and then "Message". There is an option labeled "Best Alternative" click this. The "Attachment" should appear.

You can try to fix this permanently by setting a hidden setting.

Close Mail.
Open up Terminal from /Applications/Utilities and type the following:

defaults write com.apple.mail PreferPlainText -bool FALSE

Re-open mail.

Hopefully this fixes your issue
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now