Solved

Replication issues with a new site

Posted on 2011-09-09
6
295 Views
Last Modified: 2012-05-12
We currently have a single domain, single forest with two sites in which work well. We now have a new site which is giving replication issues. All sites connect back to london via Site to Site VPN

I have installed Active diretory on a new 2008 server (we do have one existing 2008 DC) and it conifirmed AD was installed and prompted for a reboot which completed ok.

I noticed that the sysvol has some files missing so looked at the replication and found the error message below when you try and force replication.

Any thoughts?
repl-issues.jpg
0
Comment
Question by:cmlbaete
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 36510562
Run repadmin /syncall post results

Run dcdiag post results
0
 
LVL 1

Author Comment

by:cmlbaete
ID: 36511590
Thanks for looking at this

repadmin /syncall
C:\Users\administrator.CORP>repadmin /syncall
CALLBACK MESSAGE: SyncAll Finished.
SyncAll terminated with no errors.


C:\Users\administrator.CORP>
0
 
LVL 1

Author Comment

by:cmlbaete
ID: 36511615
Here is the is file for dcdiag
dcdiag.txt
0
Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

 
LVL 59

Accepted Solution

by:
Darius Ghassem earned 500 total points
ID: 36511817
Post the Event ID you are getting for failed replication
0
 
LVL 1

Author Comment

by:cmlbaete
ID: 36601847
Sorry for not replying sooner, this issue seems to have resolved itself but only after deleting and re-creating the site link.

Sorry it has taken a while to reply and thank you for your help
0
 
LVL 1

Author Closing Comment

by:cmlbaete
ID: 36601856
No solution as such but very grateful for your replies and willingness to help.
0

Featured Post

Increase Agility with Enabled Toolchains

Connect your existing build, deployment, management, monitoring, and collaboration platforms. From Puppet to Chef, HipChat to Slack, ServiceNow to JIRA, Splunk to New Relic and beyond, hand off data between systems to engage the right people.

Connect with xMatters.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article demonstrates probably the easiest way to configure domain-wide tier isolation within Active Directory. If you do not know tier isolation read https://technet.microsoft.com/en-us/windows-server-docs/security/securing-privileged-access/s…
For anyone that has accidentally used newSID with Server 2008 R2 (like I did) and hasn't been able to get the server running again because you were unlucky (as I was) and had no backups - I was able to get things working by doing a Registry Hive rec…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question