Solved

Unable to see free/busy in Outlook 2010 for certain users

Posted on 2011-09-09
14
669 Views
Last Modified: 2012-05-12
We currently have an Exchange 2003 environment with users using Outlook 2007 and Outlook 2010.  We have a user using Outlook 2010 and not able to see certain user's free/busy when trying to schedule a meeting.  I can see it without a problem.  The strange thing is all of the users are in a certain security group.  The /cleanfreebusy switch didn't work and not having any luck finding info on the internet.  Any ideas on what to check or things to try?  Thanks in advance for the help.
0
Comment
Question by:klittlejohn1
  • 6
  • 5
  • 3
14 Comments
 
LVL 5

Expert Comment

by:tomago
Comment Utility
CTRL+Click the Outlook icon on the system tray then goto "Test E-mail Autoconfiguration".  You'll want to uncheck the two that have "guesssmart" in the name and run the test.  What do you get?
0
 
LVL 1

Expert Comment

by:Lupinus
Comment Utility
There's an issue with Office/Outlook.  Make sure all the users are at Office SP1 or higher for starters.
0
 
LVL 1

Author Comment

by:klittlejohn1
Comment Utility
Tomago,
I get autoconfiguration was unable to determine your settings when I run the Test Email Autoconfiguration
0
 
LVL 1

Author Comment

by:klittlejohn1
Comment Utility
Lupinus,
I am going to check the system that is having the problem and see if Office SP1 is installed.    
0
 
LVL 5

Expert Comment

by:tomago
Comment Utility
Sounds like a DNS issue then.  Try resolving the autodiscover URL from the autoconfiguarion to confirm.
0
 
LVL 1

Author Comment

by:klittlejohn1
Comment Utility
Tomago, since we are using Exchange 2003, do we need to have the autodiscover URL configured?

0
 
LVL 1

Expert Comment

by:Lupinus
Comment Utility
We have similar issues with Auto-Configure & Free/Busy here.  The Auto-Configure works once in a blue moon, so we usually just configure our Outlook Clients manually.  SP1 was the main cause of our Free/Busy issue, but our server is Exchange 2007.
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 1

Author Comment

by:klittlejohn1
Comment Utility
Got ya.  I just checked another system that is using Outlook 2010 without SP1 and Free/Busy works without issues.  I might try installing SP1 on the other system and see if that makes a difference.
0
 
LVL 5

Expert Comment

by:tomago
Comment Utility
No, you don't need it config'd, but it is an easy way to troubleshoot.  I forgot the autodiscover feature wasn't introduced on exchange until 2007.

You can try the simple 'free/busy' setting in file > options.  Increase it from default 2 months and see if that helps.
0
 
LVL 1

Expert Comment

by:Lupinus
Comment Utility
I forgot, Outlook/Exchange 2003 and Outlook/Exchange 2007 look in two different locations for the Free/Busy information.  There's a registry entry you can create/change to fix this.  You can force Outlook 2007 to look for the Free/Busy info in the Public folders (where 2003 stores it) by adding the following registry setting on the PCs:

HKey_Current_User\Software\Microsoft\Office\12.0\Outlook\Options\Calendar
"UseLegacyFB"=dword:00000001

(You can copy and paste this into notepad and save it as a .reg file).

This will force the 2007 client to look in the Public Folders for the Free/Busy information.
0 = Off (Use the standard 2007 Location for reading Free/Busy information)
1 = On (Use the standard 2003 Location for reading Free/Busy Information)

Remember:
     You'll need to delete this registry entry if/when you upgrade to Exchange Server 2007, 2010, 2012 or whatever... in the future.
0
 
LVL 1

Accepted Solution

by:
Lupinus earned 500 total points
Comment Utility
Oops, forgot to complete the registry file copy/paste info:


Windows Registry Editor Version 5.00
[HKey_Current_User\Software\Microsoft\Office\12.0\Outlook\Options\Calendar]
"UseLegacyFB"=dword:00000001


Ok, the above three lines are what you'd copy and paste to create the Reg file.
0
 
LVL 1

Author Comment

by:klittlejohn1
Comment Utility
Thanks for the help on this.  OK and these will work with Outlook 2010 as well?
0
 
LVL 1

Expert Comment

by:Lupinus
Comment Utility
Yes, Outlook/Exchange 2003 and prior store the Free/Busy information using the Public Folders whereas Outlook/Exchange 2007/2010 use a different location (can't remember where right off hand).  The main issue being you have Outlook 2007/2010 which is looking primarily in the newer location and this registry entry tells the Outlook Client to look at the Public Folders (used on Exchange 2003) instead.

If you upgrade to Exchange 2007 or higher, you'll want to change the entry to "UseLegacyFB"=dword:00000000 (*or just remove the entry entirely).

When we had issues we used this entry and applied Outlook SP1 to our clients and the problem went away.
0
 
LVL 1

Author Comment

by:klittlejohn1
Comment Utility
I ended up figuring out the problem.  The user created personal contacts of some of the domain users instead of using the address book.  Removing the entries and user was able to access free/busy.  Thanks for the help guys.

KL
0

Featured Post

Want to promote your upcoming event?

Attending an event? Speaking at a conference? Or exhibiting at a tradeshow? Easily inform your contacts by using a promotional banner in your email signature. This will ensure your organization’s most important contacts are in the know.

Join & Write a Comment

Find out how to use Active Directory data for email signature management in Microsoft Exchange and Office 365.
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now