Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 538
  • Last Modified:

Service Startup Solaris

How do I disable  a service startup during machine startup on Solaris 9?

Thanks
0
butters555
Asked:
butters555
3 Solutions
 
omarfaridCommented:
look at startup scripts under /etc/rc2.d or /etc/rc3.d

the startup scripts names start with letter S

rename the file to stop it from running at reboot

e.g.

mv S99myapp .S99myapp
0
 
Joseph GanSystem AdminCommented:
Also you can look under /etc/init.d, move the script to somewhere else to disable it starts up.
0
 
hossamshaabanCommented:
you should see what's your default run level in startup from /etc/inittab file then goto directory
/etc/rc#.d and rename it to be started with s small letter instead of S capital letter.
0
 
TolomirAdministratorCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now