Solved

connecting to wired network through wireless connection

Posted on 2011-09-09
19
386 Views
Last Modified: 2012-05-12
I have a sonicwall wireless route.  Four of my computers are connected through ethernet cables and I've set up a network between them without any problem. I have another computer that is hooked up wirelessly.  The wireless computer has internet access, but it does not want to connect up to the network and it cannot see the network  I've tried to connect it, but even when I enter the network particulars (I'm running Windows XP SR2) I still can't connect.  What is the problem, and the solution?
0
Comment
Question by:Jacob18
  • 6
  • 5
  • 5
  • +1
19 Comments
 
LVL 33

Expert Comment

by:digitap
ID: 36511531
Is the wireless connectivity provided by the sonicwall, a sonicwall sonicpoint, or third party access point? My guess is you've got a firewall access rule somewhere that's preventing the wireless traffic to your LAN. By default, the sonicwall deny's WLAN access to the LAN.
0
 

Author Comment

by:Jacob18
ID: 36511625
The wireless connectivity is provided by the same sonicwall router through which I have the ethernet cables set up.  If the sonicwall's default is to deny WLAN access to the LAN, can I change that in the sonicwall?  If so, would you happen to know how?
0
 
LVL 18

Expert Comment

by:web_tracker
ID: 36511635
I know this may sound obvious, but some times it is easily missed. Is the windows xp machine on the same workgroup or the same domain?
0
 

Author Comment

by:Jacob18
ID: 36511674
I've configured it to be part of the same workgroup, but it just won't see the workgroup.  When I connect the computer up through an ethernet cable, it works fine.
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 36511831
Here is a how to for Sonic Wall that shows the box for connecting to LAN.

Are you very sure you are getting wireless from the Sonic Wall and not a nearby unsecured wireless?

... Thinkpads_User
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 36511832
0
 
LVL 33

Expert Comment

by:digitap
ID: 36512015
To modify the firewall rules on your sonicwall, go to firewall > Access Rules. Click the WLAN > LAN and there should be a default rule there with a status of Deny. Edit that and change it to Allow. Save the settings and you should be good.
0
 

Author Comment

by:Jacob18
ID: 36512091
I have changed the sonicwall access rules to permit the access.  I still can't see the workgroup, although I can ping computers that are within that workgroup. ???
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 36512106
On the wireless computer (the computer at issue):

What IP address do you get when wired (full IP please)?
What IP address do you get when wireless?

Is there a chance that firewalls are permitting too narrow a range.  

... Thinkpads_User
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Author Comment

by:Jacob18
ID: 36512152
when wireless, it's 172.16.31.322
when wired it's 192.168.168.153

Where can I chek out the firewall range?
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 36512179
You are on two different networks. Have you set up wireless on your Sonic Wall to have two networks. Why is wireless getting a 172.x.x.x address?  This is at the root of your issue here.  Can you do a factory reset on your Sonic Wall and configure again?

... Thinkpads_User
0
 
LVL 18

Expert Comment

by:web_tracker
ID: 36512251
The sonic wall often gives out a 172.x.x.x type of ip address by default.
0
 
LVL 33

Accepted Solution

by:
digitap earned 250 total points
ID: 36512252
Wait, don't do a reset. If the wireless is handing out IP, then it's (by default) going to give out a different IP subnet. You can configure the wireless of the sonicwall to bridge to the LAN and THEN you'd get the same subnet. Please, don't reset your sonicwall.

You can ping, but you're not able to see other computer on the network, right? Ping tells me you have traffic flow.
0
 

Author Comment

by:Jacob18
ID: 36512271
The setup was done by sonicwall support.  I'm not sure why they set it up this way. I'm reluctant to do a factory reset as I'm not sure I could configure up everything again.
Should I be looking on my Windows 08 server to change settings?
0
 
LVL 90

Assisted Solution

by:John Hurst
John Hurst earned 250 total points
ID: 36512288
You need to get your networking on that router on one subnet (for ease of use and for overall sanity). So following the advice above, don't reset (it apparently won't fix the wireless), but set your wireless to bridge to your LAN as per above. ... Thinkpads_User
0
 
LVL 33

Expert Comment

by:digitap
ID: 36512322
Typically, you want your wireless subnet isolated from your LAN. Provides more security, and it's a default when you add a wireless network to the sonicwall. If you are working with a workgroup, then it might be a WINS issue. I'd suggest setting up an IP Help to assist getting the two subnets to communicate properly. Or, you could bridge the WLAN and LAN.

Bridge

https://www.fuzeqna.com/sonicwallkb/consumer/kbdetail.asp?kbid=7081
0
 
LVL 33

Expert Comment

by:digitap
ID: 36512333
Um, I think a better disposition on this question would be a split. My last response completes thinkpad's answer by providing the steps to bridge. Perhaps you didn't see my response in time before closing the question, but I also suggested bridging here, http:#a36512252, before thinkpad.
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 36512499
Thank you. If you wish, you can alway ask, reopen and split points. I have no objection to that.
... Thinkpads_User
0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

25 Experts available now in Live!

Get 1:1 Help Now