Solved

Windows 7 Photo Viewer won't open photos

Posted on 2011-09-09
6
1,125 Views
Last Modified: 2012-05-12
Hi All,
I am receiving the following error when trying to open a photo in Windows 7:

Windows Photo Viewer can't open this picture because you don't have the correct permissions to access the file location.

None of the MS info is any good and Photo Viewer won't let me change the default (it's not listed) program, and on the photos them selves, I can open the with other photo programs, but it always goes back to Photo Viewer.

Help, please!

Running Win 7 Home Premium x64

Thanks,
jwhite
0
Comment
Question by:jwhite273
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 33

Expert Comment

by:Paul Sauvé
ID: 36512736
How to do this in 5 steps: Firstly   Secondly
If a picture is worth 1000 words, then this is a VERY wordy answer

;-)

0
 
LVL 8

Expert Comment

by:tskelly082598
ID: 36513212
I don't know if this applies in your situation, but if you have two user accounts logged in at the same time and are using the Fast User Switching feature, there is a fix available


http://support.microsoft.com/?id=980393
0
 

Author Comment

by:jwhite273
ID: 36513897
Hi Paul,
I have tried what you suggest, but I am unable to change the default program as the check box is grayed out and Photo Viewer is the default.  I went into the Properties for the Documents folder and took control of the entire folder as Administrator/Owner and that had no effect either.  More ideas are definately welcome.

Hi ts,
Just using one account here.  Thanks for the input though.

jwhite
0
Plug and play, no additional software required!

The ATEN UE3310 USB3.1 Gen1 Extender Cable allows users to extend the distance between the computer and USB devices up to 10 m (33 ft). The UE3310 is a high-quality, cost-effective solution for professional environments such as hospitals, factories and business facilities.

 
LVL 33

Expert Comment

by:Paul Sauvé
ID: 36514414
If you have more than one account on your PC, make sure that you use an Admin account. Tou can see this by clicking on the Windows icon and the photo: My account My account info
0
 

Accepted Solution

by:
jwhite273 earned 0 total points
ID: 36532190
Unfortunately, neither of the presented solutions worked.  I ended up uninstalling Google Chrome and moving the client back to IE 9.  It broke my heart to do it, but it was the only option I think I had left without causing a larger repair bill.
0
 

Author Closing Comment

by:jwhite273
ID: 36555840
Uninstalling product and switched back to IE
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question