• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 717
  • Last Modified:

New Cisco IP Phones I add to Call Manager are not registering

I am using Call Manager 7.  I've added hundreds of Cisco IP phones to this Call Manager without ever having an issue.  Today I needed to add two Cisco IP phones and they won't register.  All the IP address and TFTP info on the IP Phone is correct.  I even tried to manually add the phones and they still won't register.  They just keep saying "Registering".  I've never had problems adding a phone.  Any ideas?
1 Solution
José MéndezCommented:
Review the Status Messages under the Settings menu (you didn't say which phone models so it varies)
Collect Application logs from RTMT and those will say what is going on.
Collect a sniffer capture from the CallManager servers with RTMT, and initiate from CLI:

utils network capture eth0 file register size all count 10000000000
denver218Author Commented:
I didn't really see much in the Status Messages.  I restarted Call Manager and I was able to add phones again.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now