Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

post thumbnail excerpts not wrapping in IE

Posted on 2011-09-09
4
Medium Priority
?
241 Views
Last Modified: 2012-05-12
I am having a problem with some of my footer posts in Internet Explorer. In all browers other than IE the post text is wapping correctly,  but in IE it is overlapping text. Here is my website.  Could somebody help with this please.
0
Comment
Question by:Jon Imms
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 12

Expert Comment

by:coredatarecovery
ID: 36515223
Looking now, what version of ie?
0
 
LVL 12

Expert Comment

by:coredatarecovery
ID: 36515345
this seems to be a widget thumb pulled as a single-post.

There is not a valid html code for how to wrap the image, so by default the browser will pick.
the featured image is what is displayed, so you need to look at how the widget is written and see if you can pass the correct wrap parameter to the process.

Have you looked at the css for the widget?
0
 

Author Comment

by:Jon Imms
ID: 36516772
The plugin is called Special Recent Posts V1.9.

I have this plugin installed in many of my sites, and they all display correctly in IE.  I have IE9, my boss has IE8 on a Mac, my client has IE8.  My Client sees the post except overlapping into the second column (Latest Tweets). I see the same, and have the IE web developer installed, and have viewed in IE9,8,7 and Quicks and it overlaps in all of them.  My boss though sees no overlapping, displaying perfect in his IE8. We have all deleted cache, but no effect.  I tried putting a width on the excerpt part of the widget, = no effect, also container = no effect,  so it is baffling me.  Obviously i need to fix it if it is displaying incorect on my clients browser.
0
 
LVL 12

Accepted Solution

by:
coredatarecovery earned 2000 total points
ID: 36516989
could be an IE compatibility issue, I run linux, and my windows xp vm does not have ie9.
I'm not seeing an issue with IE8 but IE9 digests things weird on some sites (from my understanding)

Let me see if I can get on a windows 7 system.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is a how to build your own CSS3 slideshow and when I say CSS3 I mean just CSS with no javascript in sight! There a few examples online of how to do this but most just show you an example without any explanation, others make it more complicat…
This article demonstrates how to create a simple responsive confirmation dialog with Ok and Cancel buttons using HTML, CSS, jQuery and Promises
The purpose of this video is to demonstrate how to set up an RSS Feed on a WordPress Website. This will be demonstrated using a Windows 8 PC. Feedburner will be used for this demonstration. Go to your WordPress login page. This will look like the…
Video by: Mark
This lesson goes over how to construct ordered and unordered lists and how to create hyperlinks.
Suggested Courses

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question