• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 884
  • Last Modified:

Symantec removal left WAN Miniports and no wireless

Had BSOD conditions from a Symantec installation on a Dell laptop running Windows 7 32-bit.  Symantec has left several devices called WAN Miniports that are keeping the wireless interface from working.  From Googling this appears to be a common issue, but not many people have found or posted solutions.

How do I cure this?

Thanks in advance.

AielloJ
0
AielloJ
Asked:
AielloJ
  • 2
1 Solution
 
tarcisCommented:
try using the symantec removal tool to completely remove all the symantec product.
Then try to reinstall you wireless adapter.
You can download the newest driver from the dell website.
0
 
AielloJAuthor Commented:
tarcis:

I uninstalled Symantec but it did not clean anything up.  Where can I get the removal tool?

AielloJ
0
 
tarcisCommented:
You can get it here:
https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?docid=20080710133834EN&lg=english&ct=united+states&product=home&version=1&pvid=f-home&entsrc=redirect_pubweb

If you have trouble finding the lastest driver for your wireless, tell me your dell model number so I can give you the link
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now