Unable to set any screen saver in Windows XP Pro when logged into a domain

My screen saver settings are greyed out and I am unable to set any screen saver in Windows XP Pro when logged into a domain.  If I am logged in the local machine, it is OK, but I need it to work on the domain.  I have tried to modify the Registry (HKey Current User - Software - Policies - Microsoft - Windows - Control Panel - Desktop) without any success.  Finally I just deleted any Screen Saver values in that location of the registry - still with no success.
Any ideas?
tcexperts77Asked:
Who is Participating?
 
btdownloads7Connect With a Mentor Commented:
You'll need to open the Domain Group Policy. To do it in 2003 server environment, do the following:
1. open control Panel --> Andministrative Tools --> Active Directory Users & Computers
2. right-click on the domain, click properties, then click on the "Group Policy" tab
3. click on th edefault domain policy, then click "Edit"

Once the group policy editor is open, go to User Configuration -> Administrative Templates -> Control Panel -> Display, and you'll be able to edit all the display options, including the screen saver.
0
 
btdownloads7Commented:
The domain must have a group policy set to disallow changing the screen saver settings. You'll need to ask the domain admin to allow you access to those settings.
0
 
rdudek101Commented:
btdownloads7 is correct.  It's a group policy restriction.  Check with your IT department for the reason for this restriction.  
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
tcexperts77Author Commented:
The IT person is no longer there and I was appointed as the "new" IT.
0
 
btdownloads7Commented:
Do you have admin access to change the group policy on the domain controller server? If you do, I can post instructions on how to change the group policy. Otherwise, there's nothing you'll be able to do.
0
 
tcexperts77Author Commented:
I do.
0
 
tcexperts77Author Commented:
I am unable to edit the default domain, as it is grayed out.  I cannot login to the Server as Administrator right now, but I am logged in remotely to the Server as a user with administrative rights.
0
 
btdownloads7Commented:
That won't work - you need to be a domain administrator to change those settings, so you'll have to log in as that account.
0
 
tcexperts77Author Commented:
I would not be able to go to the office till Monday, so I logged in remotely and created a new Group policy (named "ScreenSaver").  I edited the Display settings (as per your instructions) to not disable the Screensaver and I moved the new Group Policy up above the default Group Policy.  Everything worked OK!
0
 
tcexperts77Author Commented:
I found a workaround to your last statement.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.