• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4334
  • Last Modified:

Starting "Windows EMS enabled"

Hi,

I have a laptop Asus, multiboot (2 Windows 7 Windows 2008).
I do also have an Acronis image of every OS. I tried to recover one of them (what worked fine as it did before). However, now it defaultly boots into recovery mode, I don't have the option anymore to boot one of my OS-es. Tried to recover the MBR, same result.
Tried to recover via installation cd windows 7 but it has no driver for sata-disk.

Gues the only option is to make cd with driver for disk?


Note: these are the drivers, is it the chipset I have to use for harddisk driver?
http://support.asus.com/download.aspx?SLanguage=en&p=3&s=337&m=K93SV&os=&hashedid=UH23RRetpBb7g3IF
J.
0
janhoedt
Asked:
janhoedt
  • 3
  • 2
1 Solution
 
X_layerCommented:
Looks like corrupted boot manager settings. Try download EasyBCD and repair boot settings.
0
 
janhoedtAuthor Commented:
Found out that recovery partition was active, changzd it and ok.
Dont know how this happened, how can I prevent this?
0
 
X_layerCommented:
Try to use Diskpart in command prompt. Look at method 2: [url="http://www.sevenforums.com/tutorials/71432-partition-mark-active.html"]Link[/url]
0
 
janhoedtAuthor Commented:
I know how to make it active, I did it and it worked, btw not with diskpart since I could not boot but with a paragoon bootcd.
My quesion was how this behavior would have occured.
0
 
janhoedtAuthor Commented:
Found solution myself.
0
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now