Solved

Exchange DAG configuration database copies failing

Posted on 2011-09-10
2
2,638 Views
Last Modified: 2012-05-12
I have two blade servers with Exchange 2010 SP1.  I have configured DAG with a couple of test databases on local storage and DAG works perfectly.  I've reconfigured both server with an ISCSI SAN mapped drives to D and E for database and transaction logs.  I create another database on each server with the database on the new ISCSI drives.  I cannot create copies now.  I receive the following errors when creating a copy.  I also get the second error in the event log.  This only happens when database are on the ISCSI SAN.  I've tried recreating the DAG and database numerous times.  Cannot get this to work.

Failed
Error:
A source-side operation failed. Error An error occurred while performing the seed operation. Error: Failed to open a log truncation context to source server 'SERVER'. Hresult: 0xfffffae7. Error: The database was either not found or was not replicated.. [Database: EXECDB04, Server: server name]
Failed to open a log truncation context to source server 'SERVER'. Hresult: 0xfffffae7. Error: The database was either not found or was not replicated.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.140).aspx?v=14.1.218.11&t=exchgf1&e=ms.exch.err.Ex4543D9
Exchange Management Shell command attempted:
Add-MailboxDatabaseCopy -Identity 'EXECDB04' -MailboxServer 'SERVER' -ActivationPreference '2'
Elapsed Time: 00:00:18

[Seed Manager] The seed request for database 'EXECDB03' encountered an error during seeding. Error: An error occurred while processing a request on server 'SERVER'. Error: Couldn't open backup file handle for database 'EXECDB03' to server 'SERVER. Hresult: 0xfffffdec. Error: An unexpected error occurred. Error (0xfffffdec).

0
Comment
Question by:DNSGM1
  • 2
2 Comments
 

Author Comment

by:DNSGM1
ID: 36517220
forgot to mention..  each physical exchange server has two NICs.  One for Production and the other for ISCSI.  Is there a certain configuration I may need so that DAG copies replication works properly.  As I mentioned, DAG on local storage works perfect, only have problems when databases are sitting on the SAN.
0
 

Accepted Solution

by:
DNSGM1 earned 0 total points
ID: 36522775
OK, i finally got this working.  I had only disabled DAG Cluster on the ISCSI NIC within Exchange.  I needed to disable at the Windows 2008 Cluster as well.

Thanks
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction: Sometimes when I receive a call from my users to solve their problems it is very difficult for me to found their computer IP address. Even finding their computer Host to provide remote support can be a problem.  So I resorted to Goo…
Microsoft has released remote PowerShell capabilities to all commercial Office 365 customers. So you can be controlled via PowerShell and not from the Office 365 admin center Download Windows PowerShell Module for Lync Online http://www.micros…

808 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question