• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 991
  • Last Modified:

Exchange 2010 UM Speech Service not starting (durign upgrade to SP1)

I started to prepare my Exchange 2010 UM server for SP1.
I did these two upgrades Unified Messaging Role Prerequisites
 
The last area was Unified messaging role this only required 2 updates and no restarts the first update was Unified Communications Managed API 2.0, Core Runtime (64-bit) downloadable from
 
http://www.microsoft.com/downloads/details.aspx?FamilyID=e5e7aa8d-e110-4736-81ae-2ef81338b46b&displaylang=en
 
The final update was Speech Platform Runtime downloadable from
 
http://go.microsoft.com/fwlink/?linkid=180958
 
Then I tried to remove my langauge packs. The langauge packs won't remove because the speech engine won't restart. I downloaded the 10.0 version of the SpeechPlatformRuntime but it won't install because it finds a previous version.

In control panel programs I can only see UC Managed API which I also upgraded.

Do I also need to remove this? If so which version do I need to put back for Exchange 2010?
0
Carol Chisholm
Asked:
Carol Chisholm
1 Solution
 
Carol ChisholmAuthor Commented:
Gave up due to lack of response and restored whole server from backup
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now