SATA RAID Controller Link not present amber light

SATA RAID Controller Link not present amber light.  One SATA HDD was amber light at the front, so have replaced with another SATA HDD, now the HDD Front light is green.  However i noticed on the SATA RAID Controller card there is a tiny amber light on LInk not present (under RAID Controller connector).  All other raid controller card leds are green.  All leds on mobo are green.  Windows server 2008 (OS) is blue screening with 0x0000024 error.  Repair install cant see Operating systems.
madTECHCAsked:
Who is Participating?
 
rindiConnect With a Mentor Commented:
If that server comes with a smartstart CD, boot it with that, it should show you more details on the array's and controller's state. If that server doesn't have a smartstart CD, boot into the array's BIOS to check for more details.
0
 
madTECHCAuthor Commented:
Not too sure if it is an SQL Server, it is not my server, haven't booted into Windows yet, however i did see a SQL database folder on the HDD when i ubuntu'd into it.
0
 
madTECHCAuthor Commented:
No smartstart cd.  Drives show up intermittantly in LSI config util.  Only looking for specific info on  link not present LED on controller card
0
 
rindiCommented:
Check the download site for the CD for that server.
0
 
madTECHCAuthor Commented:
Helped to diagnose the problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.