• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 474
  • Last Modified:

Jpg images blue question mark

i have a issue with my ipadne,ail every time net a jpg email it does not load and I only have a blue questionmrk please help
0
zenworksb
Asked:
zenworksb
  • 3
  • 2
1 Solution
 
tomagoCommented:
If you receive an email in Mail that has blue boxes with question marks in them, this is for one of three reasons:

1- You have no Internet connection, which prevents Mail from downloading the images.

2- The message is in your Junk Mail folder. Mail refuses to grab images for these messages as a safety measure. In this case, you must take the message out of your Junk Mail folder (or click “Load Images” at the top of the message while viewing it).

3- The option to display remote images in messages is turned off in the Mail preferences.

To fix the problem with scenario #3, follow these steps:

->Goto "settings" on you ipad.
->Go down to "Mail, Contacts, Calendars" and select it
->Make sure that "Display remote images in HTML messages" is set to "on".  If this box is not "on", Mail will not load your images, and you’ll see blue boxes with question marks instead.

0
 
zenworksbAuthor Commented:
Tha k you for the response, I have Internet connection and already turned on remote images, and it is not in junk mail
0
 
tomagoCommented:
Are you seeing the blue question marks in the mail app or a browser?
0
 
zenworksbAuthor Commented:
mail app
0
 
tomagoCommented:
and those images pull up on a desktop/laptop, just not on the ipad?
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now